Logmein Hamachi will chat but will not ping or browse

I have Logmein Hamachi installed on half a dozen computers between home and office.  All are running Windows 7 64 bit Home Premium.  

I just bought a new Dell Inspiron 5323 also running Win 7, Home Premium.  For the life of me I cannot get it to ping or browse.  It chats fine.  More specifically it initiates and receives chats initiated by other computers, but will not ping any of the other computers nor will it receive a ping from any of the other computers.  The ping times out.  

The Dell laptop shows up as part of the network on all the other computers in the Hamachi box.  Its icon is green, indicating it is online.

I have tried it with both Wifi connection (private network) and with wired internet connection.  Same result.  

BTW, logmein.com works just fine.  

I have turned off both Windows Firewall and Panda Cloud antivirus.  Same result.

I have uninstalled Hamachi (including all user settings) and reinstalled it.  No dice.

Any ideas?
beep6004Asked:
Who is Participating?
 
kadadi_vIT AdminCommented:
For Testing purpose , Can you please uninstall the Panda Cloud antivirus . After PC Restart
check you can ping or browse.

And also confirm , If  windows7 firewall is active then add the exception for Hamachi application.

Regards,
Vijay Kadadi
0
 
David Johnson, CD, MVPOwnerCommented:
you have to allow ping (icmp) through the firewall
0
 
kadadi_vIT AdminCommented:
Can you please reinstall the Dell PC's Network Card Driver Software and try to download the upgraded Software.

Also Please check this Tutorial :

http://www.youtube.com/watch?v=Sfr8PoJ3mOQ

Regards,
Vijay kadadi
0
On-Demand: Securing Your Wi-Fi for Summer Travel

Traveling this summer?Check out our on-demand webinar to learn about the importance of Wi-Fi security and 3 easy measures you can start taking immediately to protect your private data while using public Wi-Fi. Follow us today to learn more!

 
beep6004Author Commented:
to ve3ofa:

Please re-read the last two sentences.  Firewall and antivirus both turned off.
0
 
beep6004Author Commented:
To kadadi_v

Thanks for suggestions.  I followed youtube video instructions and rebooted.  Dell network card driver is up to date (this is a new laptop.)  But I deleted the driver and reinstalled it anyway.

Still not pinging or browsing in either direction.
0
 
beep6004Author Commented:
Panda Cloud was in fact the cause for Hamachi's inoperability.  Once removed, Hamachi worked normally.  When reinstalled, both Hamachi and Panda Cloud worked just fine.

Lesson:  if using Panda Cloud, install AFTER Hamachi.
0
 
kadadi_vIT AdminCommented:
Good , It works.

Regards,
Vijay kadadi
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.