[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Unable to see a public folder for a new user

Posted on 2012-09-10
4
Medium Priority
?
477 Views
Last Modified: 2012-09-25
Hi,

I have setup a new user on a Windows SBS 2010 server using the Windows sbs console. This is how i had set up the first few users when the server was first setup.

The had used a public folder for their contacts and kept the same setup and setup the public folder on the new server too. I assigned the relevant permissions on exchange for the users that were there and can see the public folder and access it from these users outlook view.

I am unable to see this folder on the new user's outlook view. I have recreated his profile, Deleted his account and recreated his profile, restarted the server (so exchange services have restarted. I have also checked the permissions on one of the older users outlook and can see that the permissions are set correctly and the new user's account is pressent.

I tried PFDAVAdmin tool version 2.6 on the user's machine but will not work as this is for exchange 2007 so have tried to run ExFolders on the server as required but this tool just crashes and will not run.

Is there anything else I can try to get this working?

Thanks
0
Comment
Question by:granite03
  • 2
  • 2
4 Comments
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38382501
What is the Outlook version ?
DId you enable "Folder List" in Outlook as PF isnt shown by default ?
Is the PF visible in OWA\Webmail ?

- Rancy
0
 

Author Comment

by:granite03
ID: 38382565
It is outlook 2007.
I have also set outlook to the public folder list view and it is also not available in OWA.
0
 
LVL 52

Accepted Solution

by:
Manpreet SIngh Khatra earned 2000 total points
ID: 38382632
Is the "Allow inheritable" checked for the user ?
Is this migration or a new user\mailbox created in Exchange 2010 ?
Try running the Apply Mandatory command for the user.
Are the below services running ?
Microsoft Exchange RPC Client Access
Microsoft Exchange Service Host

- Rancy
0
 

Author Comment

by:granite03
ID: 38431635
Hi,

Got this sorted.

It was none of the above.

It was permissions on the higher level of the public folder. I couldn't right click the ffolder to get to properties as exchange 2010 doesn't allow that. I have to select the main public folder tree and then right click the folder i want to apply permissions to from the box in the center of the screen.

Thanks
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This month, Experts Exchange sat down with resident SQL expert, Jim Horn, for an in-depth look into the makings of a successful career in SQL.
Today as you open your Outlook, you witness an error message: “Outlook is using an old copy of your Outlook Data File…”. Probably, Outlook is accessing an old OST file.
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…
Suggested Courses
Course of the Month19 days, 13 hours left to enroll

873 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question