Outlook 2010 Delivery has failed "You can't send a message on behalf of this user" but I'm not sending on behalf of him I'm sending TO him!

Hi All,

I've got a user who has a problem with Outlook 2010 running on an Exchange 2010 SBS system.  The annoying thing is this issue cropped up before and I found the answer on Google but I can't find it now.  The user is trying to send an email to a customer (from her own email account) but she is getting a bounce back saying "You can't send a message on behalf of this user unless you have permission to do so"

Thing is she's not sendint he emial on behalf of someone else she's sending it TO the someone else.  I remember the problem before was something to do with the way Outlook 2010 stored the email information in previous emails and something needed right clicking and editing to remove a tag which fixed the issue but I've had a quick go and nothing is jogging my memory!

Really appreciate some help on this please.

Thanks

Adam
amlydiateAsked:
Who is Participating?
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Something like this ?

The "From" field in Outlook 2010 unexpectedly displays "Microsoft Exchange" or "Microsoft Exchange Server"
http://support.microsoft.com/kb/981237

Add, modify, or remove a hyperlink
http://office.microsoft.com/en-us/onenote-help/add-modify-or-remove-a-hyperlink-HP001118560.aspx

- Rancy
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
What if you use OWA\Webmail ?
Enable From field in Outlook and see whats listed there it should be used DisplayName or Email address :)

- Rancy
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
On the Options tab, click on From to display the From field
Click on the From down arrow and select Other E-mail Address
Click on the From button and select the desired e-mail address.
Click on the OK button.
When you're ready to send the message, click on the Send button

- Rancy
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
amlydiateAuthor Commented:
Hi Rancy thanks for that but I should have explained a bit better, this only happens when sending mail to one particular person (an external contact) and it's a problem with the way Outlook stores the email address which comes up when you reply to an email from them or if Outlook remembers the email address in autocomplete. There is a fix for this which involves editing the stored information for that particular contact but I can't remember it...
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
You mean clearing Auto cache for a single user or the entire Auto complete ?
Once you hit the first 3 letters it gives you an Autocomplete and select option ... on the user towwards the very right you get a Delete option :)

Delete a name from the Auto-Complete list
http://office.microsoft.com/en-us/outlook-help/delete-a-name-from-the-auto-complete-list-HA010355568.aspx

- Rancy
0
 
amlydiateAuthor Commented:
No I don't think that was it either. The solution was something a little like removing mailto: in the hyperlink as it was changing the mail format to something invalid when the new email was created, does that ring any bells?
0
 
amlydiateAuthor Commented:
Many thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.