[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Meeting invites for user are not automatically showing up as tentative on calendar of parent company

Posted on 2012-09-10
4
Medium Priority
?
639 Views
Last Modified: 2012-10-03
Recently we had merger of two organizations ( ex A and B)
A is a parent organization. We have two different  forests for org A & org B. We have two way trust between A and B.
User from org A is not able get meeting requests from org B in a proper way. When user from org A gets meeting request then it does not show up tentative
In his calendar. User had to open it and click on accept or decline  or tentatively respond to show up on his calendar.
Also on users blackberry handset meeting invite shows up as normal email  and user does not get to know its a meeting until he opens it. This is causing user to miss meetings. This is happening only for particular user.
Any pointers are welcome regarding this issue.
0
Comment
Question by:ex_ad
  • 3
4 Comments
 
LVL 52

Expert Comment

by:Manpreet SIngh Khatra
ID: 38382886
If its for one user .... check if he has any contacts on the other domain ?
Also try to move his mailbox to see any corruption isnt causing the issue ?
If its an issue with one user only why cant you simple export the data to PST .... then create a new Mailbox Import and check ? The reason i say is cause this could take lesser time :)

- Rancy
0
 

Author Comment

by:ex_ad
ID: 38391034
Will try this and let you know.
Anyone else has different suggestions?
0
 

Accepted Solution

by:
ex_ad earned 0 total points
ID: 38444699
Users mobile device was causing issue with meeting requests.
After disabling mobile device everything worked fine.
0
 

Author Closing Comment

by:ex_ad
ID: 38457992
Users mobile device was causing issue with meeting requests.
After disabling mobile device everything worked fine
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to effectively resolve the number one email related issue received by helpdesks.
Steps to fix “Unable to mount database. (hr=0x80004005, ec=1108)”.
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.
Suggested Courses
Course of the Month20 days, 3 hours left to enroll

873 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question