• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 777
  • Last Modified:

Pix Firewall Configuration - Please help with config

I am trying to configure my pix but I cannot get any traffic to pass through it. From the command line of the pix I can ping the DG (modem) and my laptop but I cannot ping through the pix. The outside IP and DG are the correct addresses. I need to use nat overload aka PAT as I have one external IP and multiple internal hosts. I want to allow all traffic from the inside out. Below is the configuration of my pix firewall. It's a 506e. Please let me know what I am missing?

PIX Version 6.3(5)
interface ethernet0 auto
interface ethernet1 auto
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password bh.FA1Do8rU5EiE3 encrypted
passwd quq0X2EqRE1LntbI encrypted
hostname Edwards
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
access-list outbound permit tcp any any
access-list 1 permit tcp any any
pager lines 24
mtu outside 1500
mtu inside 1500
ip address outside X.X.X.29
ip address inside
ip audit info action alarm
ip audit attack action alarm
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 1 0 0
access-group outbound in interface inside
route outside X.X.X.17 255
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout sip-disconnect 0:02:00 sip-invite 0:03:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
telnet timeout 5
ssh timeout 5
console timeout 0
terminal width 80
: end
  • 2
1 Solution
Ernie BeekExpertCommented:
For starters, try removing: access-group outbound in interface inside
You can ping to the internet from the PIX?
Axis52401Security AnalystAuthor Commented:
Thank-you erniebeek. I needed that second set of eyes. Don't know why I was applying an ACL to my inside interface for outbound traffic, especially when I want to allow everything out....Anyways removing the 'access-group outbound in interface inside' did the trick. Thank-you sir and have a good day.
Ernie BeekExpertCommented:
You welcome sir and thank you for the points.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now