• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 5722
  • Last Modified:

Attachment size exceeds the allowable limit outlook 2010 /exchange 2007

Hi
We use exchange 2007 and outlook 2010 and XP. One of our user whe she sends an attachment of 20 MB  she get an error "Attachment size exceeds the allowable limit"

1.      Start the Exchange Management Console.
2.      Under Organization Configuration, click Hub Transport.
3.      On the Global Settings tab, click Transport Settings.
4.      In the Transport Settings section of the Actions pane, click Properties.
5.      On the General tab in the Transport Settings Properties dialog box, configure  
                  the value for Maximum send size (30240KB).
6.      Click OK.

But still i get the same message, Do i need to do configure  anything else.Any ideas appreciated.
Thanks
0
lianne143
Asked:
lianne143
  • 8
  • 5
  • 2
  • +2
9 Solutions
 
BianaryBarbarianCommented:
Is the user sending the file internal or external?  When the user sends the file is the return email 'error' from your network or the receiving network?  This may in fact just be a restriction for the person you are trying to send the file to since your maximum has been adjusted.
0
 
Guru JiCommented:
You have to change some registry settings

Please look at the Microsoft resolution for this problem below

http://support.microsoft.com/kb/2222370
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
I guess if its a single user getting this event check the Properties of the users mailbox in EMC and seems that there is a Limit on the users mailbox ...... users mailbox limit takes precendence

- Rancy
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
Nagendra Pratap SinghDesktop Applications SpecialistCommented:
First check the size of the user's limits

GET-Mailbox –identity username

check MaxSendSize and the MaxReceiveSize values there

then you can set it to say, 100 MB as

SET-Mailbox –Identity username –MaxSendSize 10384000
0
 
lianne143Author Commented:
I set the size  limit on the users mail box properties  as well on the EMC and the same thing happens.Its happenning internal and external.
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Is the issue with one user or everyone ?
Secondly once changes made it take some time for replication and update.

- Rancy
0
 
Guru JiCommented:
Did you try this link http://support.microsoft.com/kb/2222370

it has the fix on it, you just click on it and it will edit your registry and fix the problem
0
 
lianne143Author Commented:
only one user  had requested to send attachement of 20mb. I will try the registry fix and post results tomorrow.
0
 
lianne143Author Commented:
I didnt do any registry fix, But  as Rancy said it took time to replicate the permissions itried the following day. Now she is able to send this 20mb attachment and she is not getting the error "Attachment size exceeds the allowable limit" , but a bounce back message  which shows below.

Delivery has failed to these recipients or distribution lists:

mwalker@talktalk.net
This message exceeds the maximum message size allowed. Microsoft Exchange will not try to redeliver this message for you. Please make the message smaller -- by removing attachments, for example -- and try sending it again, or provide the following diagnostic text to your system administrator.

  _____  

Sent by Microsoft Exchange Server 2007


Diagnostic information for administrators:

Generating server: Exchange.domain.local

mwalker@talktalk.net
#550 5.3.4 ROUTING.SizeLimit; message size exceeds fixed maximum size for route ##

Original message headers:

Received: from Exchange.domain.local ([fe80::2dec:c0c6:90b7:84s1]) by
exchange.domain.local ([fe80::2dec:c0c6:90b7:84s1%12]) with mapi; Fri, 14 Sep 2012
 10:36:00 +0100
Content-Type: application/ms-tnef; name="winmail.dat"
Content-Transfer-Encoding: binary
From: George Williams <gwi@groupwise.bristol.sch.uk>
To: " mwalker@talktalk.net
Date: Fri, 14 Sep 2012 10:35:53 +0100
Subject:
Thread-Index: Ac2SXFWN3ptLCfAoRK+GLoqR/GU3Aw==
Message-ID: <D1A27BDCA2A59E469CDCA812EBF2238D2521767F82@exchange.domain.local>
Accept-Language: en-US, en-GB
Content-Language: en-US
X-MS-Has-Attach: yes
X-MS-TNEF-Correlator: <D1A27BDCA2A59E469CDCA812EBF2238D2521767F82@Exchange.domain.local>
MIME-Version: 1.0

Thanks
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Was this email addressed to internal or external user ?
Can the user itself try to send to himself .... look if the user is trying to send external i want to know if the routing happens though some SendConnector or EDGE ?

- Rancy
0
 
lianne143Author Commented:
This email was addressed to a external user . I tested sending the same attachment to the same user and to myself  within our network and it works fine.

It bounces  only when sent externally.

I went to the sent connector properties and the maximum message size was set to 10240 KB
and  i  increased to 30240 KB and again tested sending the 20MB attachment and it bounces again.

Does it take time to replicate the settings ? Or do i need to restart the information store.

Thanks
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Does it take time to replicate the settings ? - Yes it takes time

Any changes made to connectors you if need be we need to restart Transport service

Information store service is just used for Databases :)

- Rancy
0
 
lianne143Author Commented:
Thanks Rancy

I will restart transport and will post the results.
0
 
lianne143Author Commented:
I restarted the transport service and still iam getting the bounce back message.
This message exceeds the maximum message size allowed. Microsoft Exchange will not try to redeliver this message for you. Please make the message smaller -- by removing attachments, for example -- and try sending it again, or provide the following diagnostic text to your system administrator.
0
 
lianne143Author Commented:
I found something interesting in the bounce message. Before the generating server was our Exchange server , now it says harpo.bristol-cyps.org.uk


Diagnostic information for administrators:

Generating server: harpo.bristol-cyps.org.uk

mwalker@talktalk.net
#< #5.3.4 SMTP; 552 size limit exceeded> #SMTP#
0
 
lianne143Author Commented:
I tried sending the same email to my personal hotmail and the goes through , it dosent bounceback.

So it bounces only when sent to  mwalker@talktalk.net , so is  that mwalker had set some rules or her inbox  not to receive more than 20 MB may have used all her mail box space.
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
There is i guess a size restrictions on the recipient end so only their Admins can make the changes or we have to send smaller files as you too know we cant do much :(

Somewhat a size restrictions on the Server at their end :)

- Rancy
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

  • 8
  • 5
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now