• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1392
  • Last Modified:

Error while doing Live Migration in Hyper-V

Dear All,

I have two servers windows 2008 R2 SP1 with Hyper-V role connected to iSCSI SAN storage, I’m trying to do a live migration between the servers and I got the attached error.
Hope you can help.

Thanks
Hyper-Error.JPG
0
ACS2012
Asked:
ACS2012
1 Solution
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Check and Run the Cluster Wizard, one of your nodes does not look if it's setup correctly, or has a running RPC service.

Check Event Logs.
0
 
James HaywoodCommented:
Are there any active firewalls?
0
 
ACS2012Author Commented:
no firewalls
0
 
FunktopusCommented:
A good place to start looking would be at your network config settings on both hyper-v and under your iscsi setup.
0
 
NetfloCommented:
Hi,

Run a Cluster Validation: http://technet.microsoft.com/en-us/library/cc772055.aspx

Looks like you may have either a misconfiguration, take a look at the following link and see the solution in the blue box: http://social.technet.microsoft.com/Forums/en-US/virtualmachinemgrclustering/thread/f60a4311-03a3-453f-891f-a1fa3d3f10d5
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now