• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 434
  • Last Modified:

anchor links not working

Any idea why the anchor links aren't working on this beta page?  Well, actually, the first one question link works. The others - not so much.  

http://www.nsitedesigns.com/nsitedesigns/focus/faq.html
http://www.nsitedesigns.com/nsitedesigns/focus/focus.css
0
nsitedesigns
Asked:
nsitedesigns
  • 3
  • 3
1 Solution
 
LZ1Commented:
It seems to work for me in Firefox and Chrome.

What are you trying to do? What functionality are you expecting?
0
 
nsitedesignsAuthor Commented:
Hmmm.... it is working now.  No sure what happened....
0
 
LZ1Commented:
What browser were you in?
0
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
nsitedesignsAuthor Commented:
safari and ff on mac
0
 
LZ1Commented:
I'm on PC and it worked on IE, Safari, Chrome and FF
0
 
nsitedesignsAuthor Commented:
I will give you credit for your work even though it looked like it was a glitch in my computer.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now