[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 790
  • Last Modified:

Unable to see First Storage Group and Protocols under Server in ESM

Hi,

Exchange 2003 Standard Edition with SP2.

Two servers-- A and B..

Logged into B server and when I open Exchange System Manager,  Administrative Grp>First Admin Grp>Servers>Server>B   here i can see only queue....

My first Storage Group and Protocols are not visible.

Also, when I open Security tab under Server Properties in ESM,it gives the below error.

Unable to read security information from the directory.

ID no : c1033028
Exchange System Manager



Please help..
0
SriHarsha K
Asked:
SriHarsha K
  • 2
1 Solution
 
SriHarsha KTechnical Services SpecialistAuthor Commented:
Initially the issue was,
Exchange - Computer account for the Exchange server has an explicit Deny permission for the Receive As permission assigned...

So it tried to perform the below action,

1.Start Exchange System Manager.
2.If Administrative Groups are enabled, expand Administrative Groups, and then expand your administrative group.
3.Expand Servers, right-click the Exchange server where the event ID 1025 events are logged, and then click Properties.
4.In the ServerName Properties dialog box, click the Security tab.
5.If the Allow inheritable permissions from parent to propagate to this object check box is selected, follow these steps:
•Click to clear the Allow inheritable permissions from parent to propagate to this object check box, and then click Remove.
•Click Apply.

Note You might have a situation where the following conditions are true:
¦The Allow inheritable permissions from parent to propagate to this object check box was previously cleared.
¦The existing permissions were copied to this object.
¦The Allow inheritable permissions from parent to propagate to this object check box was again selected.
In this situation, it is best to remove all copied permissions, and then re-enable the inherited permissions.
6.Click to select the Allow inheritable permissions from parent to propagate to this object check box, and then click Apply.
7.Click OK, and then quit the Exchange System Manager program.


--
But accedentialls I  closed the window after unchecking.Later when I try to open security tab I got the above error.

Then...

Under dsa.msc > Domain conputer > B ( properties ) > security > I sent then to default... Since this I was not able to find those First Storage Group and Protocols under Server.
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
You can work with this from the Sites&Services :)

- Rancy
0
 
mumbaiexpertsCommented:
You can run domain prep on the server which was facing the issue.

or


Once a reboot fixed the issue for us.Even though the reboot is not recommended when there are issues with the permissions.
0
 
SriHarsha KTechnical Services SpecialistAuthor Commented:
Thank you for the update.

Well the issue was resolved after a reboot yestarday.
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now