Exchange 2010 with Outlook 2003 showing only +/- 6 weeks free / busy information

After migrating from Exchange 2003 to Exchange 2010, when people with Outlook 2003 try to schedule an appointment, they see only free / busy information till the following month. So in august they saw information till october 1st. In september they see free / busy information till November 1st.
Environment:
2 mailbox servers and 2 servers with hub transport role and one of them with CAS role.
Two mailbox databases configured in DAG. Two public folders, each one connected to a mailbox database. Replica's on both mailbox servers.
As far as I can tell the public folders are configured correctly, because there is free / busy information in there.
With Outlook 2010 / OWA there is no problem.
Is this "working as designed" and if not, how can change something to see more free / busy information in Outlook 2003?
fschipperAsked:
Who is Participating?
 
BusbarConnect With a Mentor Solutions ArchitectCommented:
it is different in Exchange 2010, it is 1 mount before and 1 mount after.
0
 
BusbarSolutions ArchitectCommented:
Yes, this is how Free/Busy information works with PF, try to move to Web based and Outlook 2007/2010
0
 
djsharmaTechnical ConsultantCommented:
Check the event logs you will find 8207.
Refer the below link to fix the issue.
http://technet.microsoft.com/en-us/library/cc817865(v=exchg.80).aspx
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
fschipperAuthor Commented:
As far as I know in Exchange 2003 / Outlook 2003 the range of free/busy information published in the public folder is controlled by the Outlook client, not by Exchange.
In this case there is a GPO for Outlook 2003 and the setting for the range of published free/busy information is set to the maximum of 12 months (see also http://blogs.technet.com/b/exchange/archive/2004/06/10/152698.aspx).
0
 
fschipperAuthor Commented:
Thanks Busbar for your reply.
Do you know if there is a knowledge base article that can confirm this (for my customer)?
0
 
BusbarSolutions ArchitectCommented:
Ok, here is a nice post http://social.technet.microsoft.com/Forums/en/exchange2010/thread/5e50d921-ec25-4b84-a00f-c28c3ce72014
my information are old and this should be fixed in latest builds of SP2 and RU, can you confirm that.
0
 
fschipperAuthor Commented:
I tried to install the latest RU (sp2 ru4), but got error 1603. After disabling UAC, AV and installing from an elevated command prompt, the installation proceeded. After rebooting the servers, the version displayed was still on 14.2.247.5 (EMC and Programms & features). Found a couple of articles to try another run, but first I have to schedule a date with the customer probably later this week. Keep you posted.
0
 
fschipperAuthor Commented:
Yesterday I installed Exchange 2010 SP2 RU4 and configured Exchange according http://technet.microsoft.com/en-us/library/hh529936.aspx. But still it is not possible to see free/busy information more than 1 month ahead.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.