• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 790
  • Last Modified:

Sharing out IIS folders causing errors

We have recently migrated our old 2003 webserver to a windows 2008 R2 on VMWare for some of out static sites. Before I was able to access the file locations remotely through a share with a UNC path, but for some reason when I attempt to share out one of these folders in windows 2008 RS and IIS 7.5, somehow all my websites throw 401 errors. It seems that the IUSR is being removed for some reason but I am unable to add it back.

The only way I was able to get the sites back on line was to create a new directory structure, move the files and re-point all the apps to the new file locations.

Does anyone have any idea what is going on here and how I can can get around this. I really need to bea ble to access these files remotely so I can use my tools.
0
cnibspteam
Asked:
cnibspteam
  • 3
1 Solution
 
Frederic SuneCEO, IT in MIND inc.Commented:
Try to add your app pool account to the share/security on the folder and also, if you are using anonymous authentication, enable it to use the app pool user.
0
 
David Johnson, CD, MVPOwnerCommented:
IIS 7/7.5 does not use i_user account anymore.
0
 
cnibspteamAuthor Commented:
Thanks, itinmind. How do I action the last part?
0
 
cnibspteamAuthor Commented:
nevermind - I got it
0
 
cnibspteamAuthor Commented:
Thanks! that did the trick!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now