[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 6033
  • Last Modified:

#550 5.1.3 STOREDRV.Submit; invalid recipient address #SMTP#

Strange issue I’ve never seen happen in our exchange environment today. One particular email  was sent in (legitimate) but anyone who replied got #550 5.1.3 STOREDRV.Submit; invalid recipient address #SMTP#... The email address was firstname.lastname@windriver.com. I noticed if we typed “firstname.lastname”@windriver.com it worked. Our entire internal naming convention for our company is firstname.lastname@mycompany.com so why would exchange choke on the above address and require the “” around the name? Any ideas?
0
DEFclub
Asked:
DEFclub
1 Solution
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Does the user has this email if not it wont work :(
Hope users email hasnt changed or anything.
Can the affected user email herself ?

- Rancy
0
 
DEFclubAuthor Commented:
huh don't follow? had 3 different users try to email the sender back. none worked. All 3 users can send receive fine.
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Are the doing it from cache or selecting the user from GAL .... what if those very 3 users try from OWA.

- Rancy
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
DEFclubAuthor Commented:
The reciepient address is external so not in GAL. We used cache,OWA & typed address etc. No joy.
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
So you dont have any Contact or account for user ?
If not you would need to check with user as some server can use Symbols with email address.

- Rancy
0
 
DEFclubAuthor Commented:
Symbol meaning the .

my entire org is using firstname.lastname as the user syntax..
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Did you check with users Email address tab and if possible we can have a dump of user attribute .... what is the Exchange version ?

- Rancy
0
 
DEFclubAuthor Commented:
Version 14.2 build 247.5.. How to dump user attribute? Where in exchange would the logs be located?
0
 
DEFclubAuthor Commented:
having random problems with my other exchange servers on differnt domains. Same issue, some people can send to an address others get the address kicked back to them each time. Tried multiple troubleshooting steps, cant nail it down. Only thing in common is that we all upgraded to Ex 2010 SP2 at the same time. Any known issues that you know of - could be causing this?
0
 
DEFclubAuthor Commented:
Ok new discovery. I found out my tech didnt run a test in OWA. So I just did and the email went through to the reciepient that we've been unable to send to. It looks like its probably related to outlook?? and I couldnt find the logs in exchange for the failed emails so that tells me it never made it to exchange. Here is the message Im getting - keep in mind 4 different outlook users on my network cannot send to the address and keep getting bounces, but the messages go fine in OWA:

Your message did not reach some or all of the intended recipients.

      Subject:      test1 OL
      Sent:      9/13/2012 2:37 PM

The following recipient(s) cannot be reached:

      'Severin.Bonnet@windriver.com' on 9/13/2012 2:37 PM
            None of your e-mail accounts could send to this recipient.

Any ideas?
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Hope there isnt any restrictions on the user ?

Get-Mailbox "UserName" | FL
Get-User "UserName" | FL

- Rancy
0
 
DEFclubAuthor Commented:
this is an external recipient not on our domain or company..
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
As if its only 4 user that too with just their Outlook .... check they dont have a contact and it isnt using that with some issue.

- Rancy
0
 
DEFclubAuthor Commented:
yeah already did. not the case. this is a brand new business partners email. really scratching my head on this. About to post another issue Im having, you help would be appreciated
0
 
Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
Surely ..... :)
0
 
DEFclubAuthor Commented:
closing.. popped in a barracuda and used it as a gateway and the problem went away. Still unclear and issue is now turned over to local admins.. thxs
0
 
jkeegan123Commented:
I'm not sure why the accepted answer is the right answer, can someone explain what the solution was?  It's not clear...I'm having the same issue.
1
 
Member_2_7970642Commented:
I'm having the same issue with one mail (external) user.  Is there a solution posted?
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now