here is the code review question i got it
1. What is wrong with this statement?
public static ulong SecondsInADay = 86399;
2. What is wrong with the first line of this method (I’ve changed some of the names etc., so it’s not bad naming convention)?
public static Response DoStuff(ADUser user)
string search = "(cn=" + user.name.Trim() + ")";
3. What would be a better way of doing this?
public static string GetDomain()
Thanks in Advance