• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 824
  • Last Modified:

My MacBook is not booting!

Hi,
I have MacBook white almost 4 years and it never failed until now.
It's with OSX 10.7 and during boot it stuck.
I restarted it again with cmd + shift + v to see where it's stuck exactly, and it stop to make any progress at the "Executing fsck_hfs" on the root file system.
At this point I rebooted with the recovery HD and using the Disk utility I run verify & repair to both disk & disk permissions (it found & fixed errors on both disk & disk permissions), but it stil stuck on the same point during normal boot.

What should I do? how can I fix it?
Thanks!
Tal
0
questil
Asked:
questil
1 Solution
 
strungCommented:
Sounds like your hard drive is dying. Use Disk Utility from the emergency partition to restore the drive to a USB external, then swap drives.
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now