• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 404
  • Last Modified:

Sent messages appearing in deleted items in Outlook 2010

I'm having an issue with one mailbox where it seems that messages sent from OWA (Exchange 2010) are not appearing in the Outlook 2010 Sent Items folder afterwards.  They do seem to be appearing in the deleted items folder of Outlook 2010 however.

They do appear as normal in the Sent Items folder of OWA.

I can't see any rules in either OWA or Outlook 2010 that could be causing it.
0
edwalters
Asked:
edwalters
  • 5
  • 3
  • 2
1 Solution
 
TobiasCommented:
Dear,

Does this account have any AutoArchive enabled settings?

Regards
0
 
edwaltersAuthor Commented:
Hi

Thanks for the reply.

No it's not the case that Auto Archive is enabled.

Regards

Ed
0
 
TobiasCommented:
Another question is that user using Blackberry or Iphone/Ipad ?
0
Free Backup Tool for VMware and Hyper-V

Restore full virtual machine or individual guest files from 19 common file systems directly from the backup file. Schedule VM backups with PowerShell scripts. Set desired time, lean back and let the script to notify you via email upon completion.  

 
edwaltersAuthor Commented:
Yes he uses a Blackberry and an Ipad.
0
 
TobiasCommented:
You could try to set this options in the blackberry:

Options
Email Preferences
Save Copy In Sent Folder must be ticked

I suggest to wipe the Blackberry and see if the problem goes away.

Regards
0
 
edwaltersAuthor Commented:
Yes I have checked that option is ticked and it is ok.  Wiping the Blackberry had occurred to me so I think I will do that.  I struggle to see why it has a different effect on the Outlook Mailbox to the OWA version, you would think the two would display the same since they are looking at the same Exchange account.
0
 
Exchange_GeekCommented:
Don't fret so much over OL. If you are having issues in OL - go ahead and simply recreate the OL profile. You'll never know nor would Microsoft ever if there is indeed some corruption in your OL profile.

Rule of Thumb: Any issue for OL, recreate the profile and check if the issue occurs again. If yes, recreate the profile on another machine. If the issue occurs again, this is not an OL issue - the mess is in the mailbox on the server.

Regards,
Exchange_Geek
0
 
edwaltersAuthor Commented:
It seems now that OWA and the mailbox are synced fine, however Sent Items do get put in the deleted items folder, not all of them, but 95% of them.  I'm really struggling with it.
0
 
edwaltersAuthor Commented:
The problem was he was sending emails from the Blackberry and they were displaying on the Blackberry, he then happily deleted those sent items on the Blackberry and sent all his sent items to the Deleted items folder.  Easily sorted.
0
 
Exchange_GeekCommented:
LOL, anyways keep my advise when you face similar issues with OL and OWA.

Regards,
Exchange_Geek
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

  • 5
  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now