SCCM 2007 remote control not asking for permission

I hope someone can help me.

I have a SCCM 2007 server that is setup to allow certain people (support users) remote control client workstations that have the SCCM client installed.

Server windows 2008r2 enterprise
SCCM 2007
Client computers - Windows 7

Support users do not have a problem accessing the client machines via remote control however I would like the users who are using the remote machines that are being remote controlled to grant permission to the support user before they can log on.

I have enabled the "ask permission when an administrator tries to access clients" (in the remote tools client agent properties)option but no diaglog box is displayed on the users machine. Instead the Support user just get remote control.

I have tried updating all the configuration information on the clients we are testing on but even after a day to allow for information to be replicated the clients still do not ask for permission.

I believe something is not being passed to the clients as i also changed the the notification tab on the SCCM server to show if the machine is being remote controlled via the desktop and not the taskbar. It is still showing the machine is being remote controlled from the task bar, so this update has not got through.

Would someone be able to give me a pointer or two?

Cheers.
SmognoffAsked:
Who is Participating?
 
SmognoffConnect With a Mentor Author Commented:
Hmmm, forgot about this question... however....

In the end the end users did not actually report directly to the SCCM servers I was working on. There was another local SCCM server which they reported to and that is where I had to assign the permissions for admins to have remote control facilities.
0
 
Nagendra Pratap SinghDesktop Applications SpecialistCommented:
Check if you have "Ask for permission" checked in Remote tools.

This will look like below



http://2.bp.blogspot.com/-wZfzPKIPgt0/Tk6WX7_w5NI/AAAAAAAAAIk/lvS4bPeKKWw/s1600/EnableRemoteTools.JPG
0
 
SmognoffAuthor Commented:
Hello,

Yes I have enabled the "ask for permission" box in remote tools but this diagloge box is not being asked for when people use the remote control.

I have tried updating the user and machine policy on the clients being remote controlled but this has so far not made any difference.

Is there anything I can do from the server side to force the clients to reload the settings from the server?
0
Worried about phishing attacks?

90% of attacks start with a phish. It’s critical that IT admins and MSSPs have the right security in place to protect their end users from these phishing attacks. Check out our latest feature brief for tips and tricks to keep your employees off a hackers line!

 
Nagendra Pratap SinghConnect With a Mentor Desktop Applications SpecialistCommented:
How many SCCM server have you got in there?

Try to disable the setting and then enabling them again.
0
 
SmognoffAuthor Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for Smognoff's comment #a39083748

for the following reason:

Found the answer myself
0
 
Nagendra Pratap SinghDesktop Applications SpecialistCommented:
So it was another SCCM server where you had to change the settings. In this case I should get the points.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.