• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 347
  • Last Modified:

Inter Mail not getting through

Hey there, Hoping someone can give me instight to whats going on with my Exchange Server.

THis morning I've been notified by several staff that the emails they have been sending out to other staff are getting through to those they send to.
They say it leaves the Outbox, but never arrives to the recipient.
The Only thing I have noticed is that on the Exchange Server is that the Microsoft Exchange System Attendant wont start.
When I attempt to start it, I get the error message: "The Microsoft Exchange System Attendant service on the Local Computer started and then stopped. Some services stop automatically if they have no work to do, for example, the Performance logs and Alerts service."

If anyone could help me with this, I'd greatly appriciate it!
0
jkellyg78
Asked:
jkellyg78
  • 2
1 Solution
 
Simon Butler (Sembee)ConsultantCommented:
What service pack/rollup is the server on?
Has the server been rebooted? What is logged overnight?

Simon.
0
 
jkellyg78Author Commented:
I looked at the event logs, and it said to look at the the dcdiag. It showed that the kds Service on my Domain controller had stopped. Once I started it I was able to sart the System Attendant Service on my Exchange service.

Everything seems to be fine now...

Thanks!
0
 
jkellyg78Author Commented:
Because I fixed it
0

Featured Post

 [eBook] Windows Nano Server

Download this FREE eBook and learn all you need to get started with Windows Nano Server, including deployment options, remote management
and troubleshooting tips and tricks

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now