• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3671
  • Last Modified:

How do I disable "Word is finishing analyzing your document"?

When I load a large file on MS Word 2007, it takes about 8-10 minutes indicating: "Word is finishing analyzing your document" in the bottom left corner.

Esc does not always help!

It is really very frustrating...

Is there any clear ideas on this issue to get rid of?
0
Dr.Costas Sachpazis
Asked:
Dr.Costas Sachpazis
  • 6
  • 4
1 Solution
 
acsevenCommented:
Hi,

Try disabling grammar verification:

Options > Spelling > Automatic Grammar Checking.


(or something similar, language dependant)
0
 
urzicaCommented:
Hi sachpazis,

Sometimes it's the fault of an inefficient add-in to Word which slows things down (even though it may be some process Word itself uses, like what acseven suggested).

Check to see if you have any undesired/unknown/unneeded add-ins (Word Options --> Add-Ins). If you deactivate add-ins, restart Word to let things take effect.

Regards,
urzica
0
 
Dr.Costas SachpazisGeotechnical & Structural Engineering Services.Author Commented:
I do not want to disable grammar verification, in genenal, I mean in all documents....

May be, I could disable grammar verification for a few, concrete, MS Word files....

Could you please let me know the exact steps to achieve the: "disabling grammar verification", as you say?
0
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

 
acsevenCommented:
I understand you don't, but you should try to pinpoint what's causing that misbehavior.

As Word makes a lot of automatic verifications in realtime, it can be a number of them. like urzica said, add-ins are the usually the culprit basically because they're made by a third party company.

The instructions you required:
http://support.microsoft.com/kb/937422/en-us

Also, you mention "large documents" - why are they large? images? objects?

Cheers!
0
 
Dr.Costas SachpazisGeotechnical & Structural Engineering Services.Author Commented:
O.K..

They are large documents because  they are more that 3000 pages, there are URL Links inside them, but not images nor objects.

However, I do not want to disable grammar verification, generally, for all documents...

Is itpossible at all to disable it ONLY for certain word files?
0
 
acsevenCommented:
Have you checked if it keeps program wide after disabling that option with that document open.

The links can be cause of that issue, if have loads of them. Do you have to have them hot linked (i.e. working)?

To remove them:
Press Ctrl+A, which will highlight the entire text
Press Ctrl+Shift+F9 (OR Ctrl+6), and you will see all links disappearing within seconds


http://www.howtogeek.com/wiki/Disable_Automatic_Hyperlinks_in_Word_2007
0
 
Dr.Costas SachpazisGeotechnical & Structural Engineering Services.Author Commented:
Great Idea!

I will try what you just said, and I will come back.....
0
 
Dr.Costas SachpazisGeotechnical & Structural Engineering Services.Author Commented:
YES!!!!!!!
0
 
Dr.Costas SachpazisGeotechnical & Structural Engineering Services.Author Commented:
Thank You acseven !!! Solved!!!
0
 
Dr.Costas SachpazisGeotechnical & Structural Engineering Services.Author Commented:
Just Great! No comment!
0
 
acsevenCommented:
Glad I could help you! Cheers
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 6
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now