?
Solved

ACT 2010 gets IE "Stop running this script?" errors

Posted on 2012-09-13
6
Medium Priority
?
1,316 Views
Last Modified: 2012-09-18
Hello everyone,

A coworker in the office is currently suffering through frequent IE script error popups when she uses ACT! 2010, particularly when doing any lookup or using keyboard shortcuts. Even if no other programs are running, even IE [no instance of iexplore.exe is running in the Task Manager], this error will be produced. Attached is the popup:

Script error window

She's running on Windows XP, fully updated and ACT! 2010, Version 12.1.181.0, Hot Fix 5.

I've looked through Google and through these forums for anything, however anything that has to do with IE usually gets pointed to the Web Edition which is not the case here. Your help would be MOST appreciated!

-Hashi
0
Comment
Question by:hashisayed
  • 3
  • 3
6 Comments
 
LVL 2

Expert Comment

by:Willdotb
ID: 38396937
Hi Hashi

ACT connects to the internet when it launces and is running. The home page and other areas of the database has areas which connect to the internet. If you follow the below the error should go away:

- Click the Windows® Start button and select Control Panel.
- Click on Internet Options The Internet Properties dialog box appears.
- Click on the Advanced tab.
- Scroll to the Browsing section and place checkmarks on the options for:
- Disable Script Debugging (Internet Explorer)
- Disable Script Debugging (Other)


Test and this should resolve the issue.

Please let me know how you get on.
0
 

Author Comment

by:hashisayed
ID: 38399655
Thanks for your response! I highly appreciate it.

I've tried disabling one of each and both to no avail, unfortunately. Just in case this helps: this problem began shortly after she installed Chrome and Google toolbar. those have since been uninstalled, and I've even rolled back IE 8 to 7. same thing. We've also reinstalled ACT with no results.
0
 
LVL 2

Expert Comment

by:Willdotb
ID: 38403427
Have you tried removing any Google\Chrome Folders from Program Files? Then after:

Removing temp files from location :

- %temp%

And

-C:\Windows\Temp

Then clearing all browsing history, cache etc. And even though you have uninstalled the toolbar check that its removed from internet options-> Manage add-ons.
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 

Author Comment

by:hashisayed
ID: 38406912
Followed your instructions, but to no avail. I'm running this problem along another forum which gave some insight as to what the problem could be: On the demo DB the problem vanished. Something along the lines of perhaps some sort of web info that was saved in the DB could be causing it. Hope that helps!
0
 
LVL 2

Accepted Solution

by:
Willdotb earned 2000 total points
ID: 38409241
Hi Hashi

This could be a preference issue. Please try the following:


**Note** - It is advised to take note of your Current Database location before proceeding with these steps. To find your current Database location select "Help -> About Act -> Database Location" and then copy the PAD File path (I.E, C:\Users\Public\Documents\ACT\ACT Data\Databases\ACT2011Demo.PAD).
Note - Once these steps have been followed you will need to re-configure your preferences from the Tools -> Preferences menu.
1.      Close Act and Outlook
2.      Open My Computer/Computer and browse to the following Location
Windows XP -
C:\Documents and Settings\<Username>\Application Data\ACT\ACT for Windows <Version>
Windows Vista/7 -
C:\Users\<Username>\AppData\Roaming\ACT\ACT for Windows <Version>

Note - In Act 2011 "Act for Windows <Version>" is replaced with "Act Data"
3.      Rename the "Prefences" folder to "PreferencesOLD"
4.      Rename "preferencesBak.xml" to "preferencesBak.xmlOLD"
5.      Rename "preferencesBak#.xml" to "preferencesBak#.xmlOLD" where # is a number from 1-9
6.      Repeat step 5 for each preferencesBak# file
7.     Rename DependentDlls.xml to DependentDlls.old
8.      Restart Act
9.      Select "File -> Open Database"
10.      Enter your database path


Test to see if this resolves the issue. If not rename the whole ACTDATA folder to ACTDATA.OLD and Test
0
 

Author Closing Comment

by:hashisayed
ID: 38411245
I think I mentioned before that I ran this problem in another forum, and in any case, those guys told me to try logging in as another user which was much quicker than your proposed solution, however logging in as another user makes perfect sense with what your answer was. In any case, it gave me a shot to switch preference files around to troubleshoot this and lo and behold, no more popups. Thanks for all of your help everyone!
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Now-a-days, indirectly, postal services have been replaced by email services. Yes, whenever we hear the word "email" a lot of people only think of gmail. Some people still think that email and gmail are one and the same thing :-). Let's see some …
Internet is a big network which is formed by connecting multiple small networks.It is a platform for all the users which are connected to it.Internet act as platform in different fields. Such as: Internet  as a collaboration platform. Internet  as…
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.
Introduction to Processes
Suggested Courses

862 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question