Jquery Script Fix

The attached file is a sticky floating div script that used to work prior to jquery 1.8, but with the latest jquery it does not work.  Could anyone point out and/or modify what part is not compatible with jquery 1.8?
stickyfloat.js
LVL 1
collagesAsked:
Who is Participating?
 
Lukasz ChmielewskiConnect With a Mentor Commented:
It does work with 1.8.1, can you show the online example ? Maybe the problem is elsewhere ?
0
 
collagesAuthor Commented:
Thanks - I discovered it was conflicting with a version of jquery UI.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.