• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 475
  • Last Modified:

XP Pro will only log on to domain as one user

Hi all

Following machine death, a spare laptop has been dug out for a user - but they're unable to log on under their own user ID.

It's XP Pro, logs onto a domain, the server runs NT (yes, it's been in service a while! :) Just used as file server).

When inputting username & password for previous laptop user, it logs on to network just fine (sees printers, file shares, internet etc) but using any of the other user credentials returns an error message that it can't join the domain.

Any ideas on persuading it to join the network under the user's normal credentials? (There's no roaming profiles or anything like that in use so it's not utterly vital but I'd like to solve it so she can log in as herself and not under the name of an ex-member of staff)

Many Thanks
0
TheSEOGuy
Asked:
TheSEOGuy
3 Solutions
 
Nagendra Pratap SinghCommented:
have you been able to join the machine to domain?
0
 
Matt VCommented:
It sounds like the machine account is no longer valid in the domain.  Log in as the local admin, remove it from the domain, reset the domain account in the AD and then rejoin the domain.
0
 
ChiefITCommented:
mattvmotas is right: The machine has lost its trust relationship with the domain controller. Rejoin the domain when logged onto the local admin account for that computer.

The one person with the ability to logon is the cached user for that computer. All others, not cached will be denied from logging on as a domain user. You can join the domain on that computer using that account if the user doesn't have a group policy object blocking him/her from managing the computer properties.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
TheSEOGuyAuthor Commented:
Thanks all, I'll give that a go when I'm over there & let you know how it goes.
0
 
TheSEOGuyAuthor Commented:
Thanks for the suggestions. It was removed from the domain via the server control panel and re-added but still didn't want to play ball.

When I went over there, it was running like a dog anyway so I did a wipe & reinstall of the OS regardless and that of course fixed it.

Thanks for the ideas anyway, at least it was nothing obvious that had been overlooked.
0
 
TheSEOGuyAuthor Commented:
Solutions suggestion didn't resolve problem although included information that raised knowledge so worthy of points & thanks.

Problem resolved through full reinstall as per my final comment.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now