• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 641
  • Last Modified:

Conflicting Auto Archive Outlook settings

Problem: Users have Outlook on desktops AND laptops.  Desktop Auto Archive is setup to archive to C: and works great.  Users run Outlook on the laptop, Auto Archive runs with the same settings, then back on the desktop, emails are missing because they are on C: of the laptop.

Some Auto Archive settings are defined by GPO.  Typically, desktops have Outlook 2010 and laptops have Outlook 2007.

If we change Auto Archive settings on the laptop, they also change on the desktop.

We want to keep the desktop archiving to C: but disable archiving on the laptops.  Possible?  How?  Thanks!
0
BCSSupport
Asked:
BCSSupport
1 Solution
 
S_K_SCommented:
Disabling Auto Archive Settings through registry can be tried. Worth a try

http://social.technet.microsoft.com/Forums/en-US/exchangesvradmin/thread/e6009b05-c41d-432d-9b5a-a1b4fbc0a5e5/

However I am not sure if by disabling this on laptop through registry would take affect on the desktop as well... I mean in terms of which one will take the precedence...the Registry setting on Laptop for disabling or the GPO
0
 
BCSSupportAuthor Commented:
Well it took a while to confirm but I now believe this is working properly.  Thanks so much.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now