• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 846
  • Last Modified:

Backup exec 2010 R3 job almost completes and then queues at the end due to Exchange

This just started happening last week after I patched my exchange 2010 server, but my backups almost complete and then just sit in a queue until i cancel them. The error I am getting in the logs is:


The following backup sets contain Microsoft Exchange data. Due to the integration between Exchange and Active Directory Symantec recommends that you install and use the Active Directory Recovery Agent to better manage your Microsoft Exchange data:


This worked week before last, can someone help me out with this?
0
j_crow1
Asked:
j_crow1
1 Solution
 
honmapogCommented:
I have a feeling that the error you mention is not really related. This should merely be a warning, but not cause your backup to queue. (http://www.symantec.com/docs/TECH168076 says it's just a recommendation).
What's more plausible is that there is an alert waiting for you to confirm, and that's why the job is queued. Have a look at the "Alerts" tab. Possibly you have an alert there asking to insert "Overwritable Media", because you no longer have space to continue the backup.

If you see no alerts, what happens if you move Exchange to the front of the backup?
Let us know and we'll get to the bottom of this.
0
 
j_crow1Author Commented:
It turns out that my media had moved from its media vault (which allowed overwrite), to retired media. I cleaned it and moved it back to the vault. Thanks for the pointer!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now