Sharepoint Admin Login

I'm getting a parser error when launching SP Central Admin. Also when I run the products and technologies wizard it errors out. The log file is attached along with a screen shot.

Also seeing this in the event log:
The configuration application APPCMD.EXE failed with exit code 1346. Command parameters:
list config "SBS Web Applications/Rpc/" -Section:system.WebServer/ServerRuntime.

Any help is greatly appreciated


Server Error in '/' Application.
--------------------------------------------------------------------------------

Parser Error
Description: An error occurred during the parsing of a resource required to service this request. Please review the following specific parse error details and modify your source file appropriately.

Parser Error Message: Could not load file or assembly 'Microsoft.SharePoint' or one of its dependencies. The system cannot find the file specified.

Source Error:

Line 1:  <%@ Assembly Name="Microsoft.SharePoint"%><%@ Application Language="C#" Inherits="Microsoft.SharePoint.ApplicationRuntime.SPHttpApplication" %>

Source File: /global.asax    Line: 1

Assembly Load Trace: The following information can be helpful to determine why the assembly 'Microsoft.SharePoint' could not be loaded.

WRN: Assembly binding logging is turned OFF.
To enable assembly bind failure logging, set the registry value [HKLM\Software\Microsoft\Fusion!EnableLog] (DWORD) to 1.
Note: There is some performance penalty associated with assembly bind failure logging.
To turn this feature off, remove the registry value [HKLM\Software\Microsoft\Fusion!EnableLog].
--------------------------------------------------------------------------------
Version Information: Microsoft .NET Framework Version:2.0.50727.4223; ASP.NET Version:2.0.50727.4223
SP-Config-Wizard-Failed.doc
PSCDiagnostics-9-14-2012-18-24-5.log
2knetworksAsked:
Who is Participating?
 
Shailendra_karveCommented:
Hello

You can do one thing on IIS under sites rename the central administration site to _old
Then again run the products and technologies wizard this time it would provision the central administration.

Regards,
Shailendra
0
 
Justin SmithSr. System EngineerCommented:
Is this a new deployment?  Or is this an existing farm that worked in the past?
0
 
2knetworksAuthor Commented:
Shailendra, will this effect any of my data for the client?
0
 
Shailendra_karveCommented:
it wont effect the site it would reprovision the central admin again on different port number.
0
 
2knetworksAuthor Commented:
Great, I will try this tonight after hours and let you know.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.