?
Solved

Installing Citrix XenApp problem

Posted on 2012-09-14
8
Medium Priority
?
1,015 Views
Last Modified: 2012-09-16
Hi, Anyone can do me favor ? I am installing Citrix XenApp¿ Now it’s stuck there. Please see attachment. All of the stuff are installed in VMWare work station. Citrix is installed at Windows 2008R2. Thank you !
Citrix-install.PNG
0
Comment
Question by:davidy2001
8 Comments
 
LVL 24

Expert Comment

by:Nagendra Pratap Singh
ID: 38401076
Is it already installed?


Pleas post logs and detail.txt from

C:\Program Files (x86)\Microsoft SQL Server\100\Setup Bootstrap\logs\
0
 

Author Comment

by:davidy2001
ID: 38401094
Thanks for your fast reply. Please see logs in attachment
XenAppServerConfiguration-2012-0.log
0
 
LVL 24

Assisted Solution

by:Nagendra Pratap Singh
Nagendra Pratap Singh earned 750 total points
ID: 38401149
Could you please check if the account with SID has the right permissions?

S-1-5-32-544
0
Get quick recovery of individual SharePoint items

Free tool – Veeam Explorer for Microsoft SharePoint, enables fast, easy restores of SharePoint sites, documents, libraries and lists — all with no agents to manage and no additional licenses to buy.

 
LVL 9

Expert Comment

by:Vijaya Reddy Pinnapa Reddy
ID: 38401588
Citrix released a KB for this problem, please check the following KB article,
http://support.citrix.com/article/CTX131326

Also check this thread,
http://forums.citrix.com/thread.jspa?threadID=306635
0
 

Author Comment

by:davidy2001
ID: 38402234
I cannot know how to do this: " 4. Create a new MF20.DSN file pointing to the database sequence installed locally on that server." in the link: http://support.citrix.com/article/CTX131326
Do you have any idea ?
0
 
LVL 26

Accepted Solution

by:
Sekar Chinnakannu earned 750 total points
ID: 38402855
Try to add the account to member of admin group which you trying use to install xenapp.
0
 

Author Comment

by:davidy2001
ID: 38403255
You are right. after changed username and password I got past the step. when i did the previous step, the PC name was added to the process by default

Now i am stuck here again, please see attachment. i search the solution at internet. and use the link: http://support.citrix.com/article/CTX127924
but it cannot work. maybe i did it wrong?
Capture.PNG
0
 

Author Comment

by:davidy2001
ID: 38403491
I got past it. it can work. thank you.
0

Featured Post

Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you are a web developer, you would be aware of the <iframe> tag in HTML. The <iframe> stands for inline frame and is used to embed another document within the current HTML document. The embedded document could be even another website.
Resolving an irritating Remote Desktop connection that stops your saved credentials from being used.
To efficiently enable the rotation of USB drives for backups, storage pools need to be created. This way no matter which USB drive is installed, the backups will successfully write without any administrative intervention. Multiple USB devices need t…
How to install and configure Citrix XenApp 6.5 - Part 1. In this video tutorial we have explained step by step installation of Citrix XenApp 6.5 Server on Windows Server 2008 R2 is explained in this video. We have explained the difference between…

840 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question