Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Problem connecting to websites with SBS 2011

Posted on 2012-09-16
18
Medium Priority
?
434 Views
Last Modified: 2013-12-02
I'm having problems connecting to some sites, not all just a few.

I've checked everything. And if I try to ping the site I get a reply and I notice that the DNS is working because I get an IP address back.

My configuration is a SBS 2011 and I have a Fritz!Box Router
Server IP: 172.30.1.1
Router: 172.30.1.254

It seems that DNS is working but on the clients all IE says: "Waiting for <website>".

Please help.
0
Comment
Question by:Curbe
  • 8
  • 4
  • 4
  • +2
18 Comments
 
LVL 18

Expert Comment

by:Sushil Sonawane
ID: 38403196
Your default gateway IP address must your router IP Address.

Restart your dns client service if still issue persits then add your ISP dns server IP Address in alertnet dns server or 4.2.2.2 then check.
0
 
LVL 1

Author Comment

by:Curbe
ID: 38403477
Sorry, the router is the default gateway. And I have 8.8.8.8 and 8.8.4.4 (google) as.forwarders in my DNS server.

The strange thing is that internet is working, and I get results when performing nslookup. But the website isn't loaded.

I tried all the solutions for DNS problems with SBS2008 but no results.
0
 
LVL 17

Expert Comment

by:WORKS2011
ID: 38403758
post ipconfig from a workstation

why don't you use your ISP's DNS servers in the forwarders?
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
LVL 84

Expert Comment

by:David Johnson, CD, MVP
ID: 38403901
you could also use tracert tools, is nslookup reasonable?  
What if you try and access the website by ip address
0
 
LVL 1

Author Comment

by:Curbe
ID: 38404440
@WORKS2011: See attachment. I tried also the DNS servers from the ISP but with no result
@ve3ofa: When I do a trace it completes, same as a nslookup (see attachments). When I try the IP address the result is te same... Waiting for website...

note:  one of the site which isn't working is www.binsearch.info
ipconfig.png
nslookup.png
tracert.png
0
 
LVL 84

Expert Comment

by:David Johnson, CD, MVP
ID: 38404500
have you tried the FritzBox support ?? http://www.fritzbox.eu/en/news/2012/new_support_numbers.php

I think it is router related.
0
 
LVL 1

Author Comment

by:Curbe
ID: 38404526
I don't think it's router related because before SBS2011 everything worked fine, nothing has changed on the router.
0
 
LVL 84

Expert Comment

by:David Johnson, CD, MVP
ID: 38404552
are you trying this from a networked machine or the server  if the server do you have internet explorer security configuration turned on?

is it always the same sites?
0
 
LVL 1

Author Comment

by:Curbe
ID: 38404554
Always the same site, from every station and server.
0
 
LVL 84

Expert Comment

by:David Johnson, CD, MVP
ID: 38404588
if it is a public site could I have the address and try it here?
0
 
LVL 1

Author Comment

by:Curbe
ID: 38404623
You mean the url? Www.binsearch.info for example
0
 
LVL 17

Expert Comment

by:WORKS2011
ID: 38406186
Do ipconfig /flushdns on the server, right click on the DNS Server select "scavenge stale resource records", "update server data files", and "clear cache", go to "All Tasks" and select restart then test.

I would reconfigure DNS forwarders for testing purposes to your ISP DNS servers. It sounds like something isn't correctly resolving between your server and the forwarding servers, for testing purposes change and post the results. Google DNS is great but it's been known to have an issue here and there the only way find out is remove it from the equation while troubleshooting.
0
 
LVL 17

Accepted Solution

by:
WORKS2011 earned 1000 total points
ID: 38406191
wouldn't hurt to test dns from here http://intodns.com
0
 
LVL 78

Expert Comment

by:Rob Williams
ID: 38406254
There is an issue with DNS not being able to resolve some top level domains.  You may wish to review and see if it applies to your configuration.
http://blogs.technet.com/b/sbs/archive/2009/01/29/cannot-resolve-names-in-certain-top-level-domains-like-co-uk.aspx
0
 
LVL 1

Author Comment

by:Curbe
ID: 38406549
@WORKS2011: Google is out! Erased and flushed everything restarted the complete server but no result.

@RobWill: This was also the case with SBS2008 and I already did that.

Extra note: The URL is resolved if I nslookup the website. See attachments above. So the DNS is resolving the URL, but nothing happens after that.
0
 
LVL 17

Assisted Solution

by:WORKS2011
WORKS2011 earned 1000 total points
ID: 38406606
have you checked security settings on the server or firewall / router, by chance did the site become a rule that is blocking access in your security settings? If DNS is resolving interesting it times out. Have you tried a different browser, seems far reaching but could help with troubleshooting.
0
 
LVL 1

Author Comment

by:Curbe
ID: 38406668
Router is not blocking anything. Firewall also no problems there checked all rules.

I tried Google Chrome and Safari on a Mac same results.
0
 
LVL 1

Author Closing Comment

by:Curbe
ID: 39669684
Problem resolved itself. Still don't know how and why.
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

You may have discovered the 'Compatibility View Settings' workaround for making your SBS 2008 Remote Web Workplace 'connect to a computer' section stops 'working around' after a Windows 10 client upgrade.  That can be fixed so it 'works around' agai…
Microsoft Jet database engine errors can crop up out of nowhere to disrupt the working of the Exchange server. Decoding why a particular error occurs goes a long way in determining the right solution for it.
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an anti-spam), the admin…
The Relationships Diagram is a good way to get an overall view of what a database is keeping track of. It is also where relationships are defined. A relationship specifies how two tables connect to each other. As you build tables in Microsoft Ac…

564 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question