Mac - remote control

I've received a replacement remote for my iMac as the other one didnt do anthing except increase and decrease the volume.  The replacement remote doesnt do anything.

Can someone please remind me if these remotes need to be paired with the mac in the preferences because I couldnt find the setting anywhere?

Thx.
LVL 1
u587162Asked:
Who is Participating?
 
brunosalmiConnect With a Mentor Commented:
Pairing your remote with your Mac:

1. Log in on your Mac as an Admin user.
2. Get very close to your Mac (about 3 or 4 inches away).
3. Point the remote at the infrared sensor on the front of your Mac.
4. Press and hold the Menu and Next/Fast-forward buttons simultaneously on the remote for 5 seconds.

Your Apple Remote is now paired with your computer. You should see a chain-link style lock appear in the center of your screen for a moment.

Use the Security pane in System Preferences to turn the infrared ("IR") reception on your Mac off (or back on). To do this:

1. Choose System Preferences from the Apple (¿) menu in the upper-left menu bar.
2. Choose Security from the View menu.
3. Click the lock and enter your Administrator password if necessary.
Select the "Disable remote control infrared receiver" checkbox.
0
 
pegasysConnect With a Mentor Commented:
If this doesnt work:

1) Go and UNPAIR any remote you have: ¿ -> System Preferences -> Security and Privacy (I'm in Mountain Lion so just use spotlight to find remote)
2) Click on 'Advanced' or you might have to unlock it to change those settings
3) Click on Unpair
4) Click on 'Disable remote control infrared receiver'
5) UNTICK  'Disable remote control infrared receiver'

The shutdown the mac entirely (power off) i.e. ¿ -> Shutdown

Before you turn it on, make sure you are on the MAIN keyboard of the iMac, not a secondary wireless one, and:

1) Whilst pressing) Cmd+Option(alt)+P and R at the same time, turn it on. KEEP HOLDING THEM IN
2) You will hear the usual apple Bsssshhhhhh sound (jingle), KEEP HOLDING THEM IN
3) WHen you hear the second time it does the Apple startup jingle release
4) When back in OSX, go back and re-pair the remote

i.e. ->

1) ¿ -> System Preferences -> Security and Privacy (I'm in Mountain Lion so just use spotlight to find remote)
2) Click on 'Advanced' or you might have to unlock it to change those settings
3) Click on PAIR (which was UNPAIR before)
4) It will tell you to press MENU and NEXT. This is the menu button, and the button on the right of the circle button array.
50 KEEP them pressed in until you see a paired notification appear on the screen which looks like:

http://geekology.co.za/uploads/2009/07/pair-unpair-apple-remote-mac-appletv-2.jpg

Or just the LINKS at the top of that screen (sometimes the image of the remote doesnt appear depending on OS).

Hope this helps.

pgx();
0
 
u587162Author Commented:
Will try this weekend, thx.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.