• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 528
  • Last Modified:

VPN not working on SBS 2003 after removing antispam appliance

Hi Experts,

My e-mail appliance died on me, I changed the port forwarding for all the e-mail back to my SBS 2003 server and e-mail is now routing, but the VPN no longer works, it was working before I made all the port changes, everything seems fine, have tried rerunning the VPN setup wizard and still no results.  I'm not sure where to look next.
0
toddobert
Asked:
toddobert
1 Solution
 
Nathan KaufmanCommented:
I take it you are using a router?  Is Port 1723 open on your router and forwarding to the SBS 2003 server?  You also may want to see if the router has PPTP VPN Pass-through, if it does turn that on.  The Wizard should configure the firewall on the SBS server, but you may want to double check that too.
0

Featured Post

[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now