• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 984
  • Last Modified:

Keyboard doesn't work to select safe mode

I have a pc that has the FBI virus that is out right now. I need to get in safe mode. I tap f8 to get the menu up, but it won't let me move up or down to select safe mode.

There are no ps/2 ports on this pc.

This is a usb keyboard wired.
0
cnl83
Asked:
cnl83
1 Solution
 
CallandorCommented:
Try resetting the BIOS using the motherboard jumper or by removing the CMOS battery for 10 min.

Try another keyboard which you know works.
0
 
☠ MASQ ☠Commented:
Check your BIOS/Setup options for Legacy USB and make sure it is enabled.

Some machines have a dedicated USB port for Keyboard at boot so  try the lot (and just in case voltage over the USB hub is an issue disconnect all other USB devices including mouse)
0
 
cnl83Author Commented:
I had to plug it in the front USB port
0

Featured Post

Enhanced Intelligibility Without Cable Clutter

Challenge: The ESA office in Brussels wanted a reliable audio conference system for video conferences. Their requirement - No participant must be left out from the conference and the audio quality must not be compromised.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now