Cannot logon to Win2003 Server after full system state restore

Hello - I restored a 2003 Server using CA Arcserve, including the system state, and while the restore was successful, I am unable to logon to the domain OR the server locally.  In order to do the restore, the machine was wiped, and then 2003 was reinstalled cleanly, the same name ad IP was configured, and then the CA agent was put on first.  Should it be sysprepped maybe?

thanks
Damian_GardnerAsked:
Who is Participating?
 
Nathan KaufmanConnect With a Mentor Commented:
If you need to reset the password a tool that's always worked for me and is Linux base is http://pogostick.net/~pnh/ntpasswd/   Hopefully you have the same success.  

Password Reset Steps using pogostick password reset tool.

Boot: (hit enter)
Bunch of crap on screen

Please select partition by number or….  Bunch of crap
(Hit 1 then enter) [This is most likely your partition, if you have Windows 7 it would be disk 2]

What is the path of registry directory?
(Hit enter) [It should figure this out by default]

Select which part of registry to load….
(Hit 1 then enter)

What to do?
(Hit 1 then enter)

(Type in user you want to change password for, most likely it’s already on Administrator, if so then just hit enter, if it’s not on Administrator, type the correct user you want to change in, then hit enter)

User Edit Menu:
(Hit 1, then enter)

(Hit !, then enter) [Not a typo it’s !]

(Hit 1, then enter)

About to write file(s) back! Do it? (hit y, then enter)

You can try again if it somehow failed, or you selected wrong. New Run? (hit enter) [default is set to no]

CTRL-ALT-DEL then remove disk – password should now be blank and you can get into Windows.
0
 
Nathan KaufmanConnect With a Mentor Commented:
Are you using the old credentials for that server to login?  If you restored the system you'll need to use the credentials that got you in when the system state was taken.  If the machine was wiped and 2003 was reinstalled then you don't need to sysprep.  You really should never sysprep a production server, that's just asking for trouble.
0
 
Nagendra Pratap SinghConnect With a Mentor Desktop Applications SpecialistCommented:
2003 Server is a DC or member server?

The server has a New SID by a fresh install and so nothing is needed. Is everything else OK there?

Just watch event logs closely for a week and if nothing bad is seen then all is OK.

BTW, when this server is working OK, you may want to take a backup. This time make note of the local admin because that is the only account that will work later (Domain membership is broken because the computer password gets changed several times between backup and restore).
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
Damian_GardnerAuthor Commented:
Thanks for your responses, gentlemen.  To answer nate_it, no credentials I use on the local administrator account work, in spite of the fact the local password has not changed for years.  something is broken not only with the domain membership, but also with the local admin account. it just repeats the same "unable to logon" message, no matter what.  I didn't realize sysprep was that destructive - thanks for the warning.  

To  npsingh123,  i wish I could get into the lgs on the machine - problem is that since restoring the machine with CA Arcserve, after the machine was rebooted, it is unable to get to a desktop. and it's just a member server - not a DC.

I tried a LINUX-based password reset utility on the server, which looked to be successful from in the utility, but has no affect once booted.
0
 
Damian_GardnerAuthor Commented:
Thanks nate_it - I think this is the one I tried :)  I'm going to try it again though.  will let you know.
0
 
Damian_GardnerAuthor Commented:
Also - I tried Login Recovery (from loginrecovery.com), and it failed on the recovering the administrator password.  I'm starting to think somehow the SAM is corrupted from the restore process.
0
 
Damian_GardnerAuthor Commented:
Thanks for your help gentlemen.  I was able to log in finally by both clearing the admin password AND unlocking the account, which I hadn't initially realized was locked.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.