• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3854
  • Last Modified:

Error in ICA file

Dear  Citrix Experts

I am trying to open one application  (Lotus notes) from citrix web interface , but I am not able to open, and when I tried to logon on Citrix web interface on my colleague PC, I able to open easily. Seems my PC got some problem

OS using: Win 7
Browser :  IE 8.0 ( can't use any other browser).

Error:
The Archives required to make  and ICA encryption connection are not available. Please contact  your citrix administrator

Details error:

com.citrix.client.session.e: Couldn't create a necessary ProtocolDriver (com.citrix.client.module.pd.encrypt.SecureICA.SecureICAProtocolDriver)
com.citrix.client.session.b
com.citrix.client.session.b: com.citrix.client.module.pd.encrypt.SecureICA.SecureICAProtocolDriver
      at com.citrix.client.session.r.e(Unknown Source)
      at com.citrix.client.session.r.d(Unknown Source)
      at com.citrix.client.session.r.c(Unknown Source)
      at com.citrix.client.session.r.a(Unknown Source)
      at com.citrix.client.session.r.<init>(Unknown Source)
      at com.citrix.client.session.ab.a(Unknown Source)
      at com.citrix.client.session.ab.a(Unknown Source)
      at com.citrix.client.session.ab.a(Unknown Source)
      at com.citrix.client.session.o.b(Unknown Source)
      at com.citrix.client.gui.conncenter.d.a(Unknown Source)
      at com.citrix.client.gui.conncenter.ab.run(Unknown Source)

and some time I get this error message

ERROR IN ICA FILE

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"> was encountered before a section found.
CONTACT YOUR CITRIX ADMINSTRATOR
0
MSGK161091
Asked:
MSGK161091
  • 5
  • 3
  • 3
  • +1
2 Solutions
 
Nagendra Pratap SinghDesktop Applications SpecialistCommented:
Are you using the java client?
if yes, then you need to install SSL/TLS java package.

Otherwise, get the full client installed and try.
0
 
barrykflCommented:
download the citrix receiver full version and try connection in desktop first ..then if ok is hould be ok on web interface.
0
 
Ayman BakrSenior ConsultantCommented:
Can you check the version of the IE you are using - is it the 64-bit version?

Can you try launching your lotus notes from the 32-bit version of IE instead.

Does it work fine with no errors?
0
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
MSGK161091Netbackup Storage SpecialistAuthor Commented:
hi guys
@npsingh : i cant find ssl/ tls package. please provide link

@mutawadi: its 64 bit version.  dont have resource to try 32 bit
0
 
MSGK161091Netbackup Storage SpecialistAuthor Commented:
Hi Guys

I just tested in Mozilla firefox and its working . I able to open lotus notes application from citirix web interface..  seems IE got something missing which stoping to work..

Please suggest how can I  fix issue in IE 8.0   (64 bit verson)

Regards
0
 
Nagendra Pratap SinghDesktop Applications SpecialistCommented:
32 Bit  IE is installed in "C:\Program Files (x86)\Internet Explorer\iexplore.exe"

64 Bit should be in "C:\Program Files\Internet Explorer\iexplore.exe"

Try opening the first one.
0
 
MSGK161091Netbackup Storage SpecialistAuthor Commented:
@npsingh/mutawadi..  mate it is working in 32 bit version... excellentttttttttttt

but how can I make IE 32 bit version as default IE for my pc.. whenever I  launch..
Can you able to advise some permanent solution.
Do I need to go always in "C:\Program Files (x86)\Internet Explorer\iexplore.exe" to open 32 bit version...  ???

I am also curious to know why i am having issue just in  IE 64 bit version browser.

Sorry too many question...

Regards
Khan
0
 
Ayman BakrSenior ConsultantCommented:
Do I need to go always in "C:\Program Files (x86)\Internet Explorer\iexplore.exe" to open 32 bit version...  ???

Of course, you don't have to do that! The IE icon shortcut on your task bar should be 32-bit. Also, if you open All Programs from the Start button you should be able to find two versions of IE:
1. Internet Explorer
2. Internet Explorer (64-bit)

Obviously, the first is the 32 bit version.

I've always had issues with 64-bit version of IE and that's why I am using the 32-bit version all the time. However, you could try the following on your 64 bit version:
1. Disable popup blocker.
2. Add the site to trusted sites.
3. Enable the add ins
0
 
MSGK161091Netbackup Storage SpecialistAuthor Commented:
@Mutwadi :: Thanks. for guiding.about IE icon & Shorcuts...
I have tried.those.3. step on 64.bit..it didnt.worked....

Regards
Khan
0
 
Nagendra Pratap SinghDesktop Applications SpecialistCommented:
Open the 32 bit version of IE and pin it to taskbar.

http://www.sevenforums.com/tutorials/397-taskbar-pin-unpin-program.html

This should work for the time being.
0
 
MSGK161091Netbackup Storage SpecialistAuthor Commented:
My sincere thanks to  Mutawadi and Npsingh for helping out me on this issue.. I am happy to close this question now.. my problem solved.
0
 
Ayman BakrSenior ConsultantCommented:
My pleasure ;)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

  • 5
  • 3
  • 3
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now