Network connection failures at ESXi Server

Posted on 2012-09-17
Last Modified: 2012-10-22
Hi Experts,

we recently set up an Eaton UPS (5PX) and installed the "IPP" agents (Intelligent Power Protector) on our machines to provide "graceful shutdown" in case of power failure. Connected to the UPS are four ESXi hosts. Everything just worked fine but we are getting spammed with alert notifications of the IPPs: "Communication lost".

Strange thing is: All in all we have 17 VMs (and one IPP per VM) on 4 ESXi hosts and all the IPPs of VMs on ONE particular ESXi host report communication failure and recovery (over and over).

All these VMs have in common is their ESXi host.

We have checked anything network related: Pinged the VMs, pinged the UPS from the VMs and not one packet was lost. We also checked firewall/routing protocols for any rejected packets (Port 4679/4680).
Networking configurations seem identical on our servers, but we found out that this particular server has a different networkcontroller: "Intel 82575EB".
All the other have "Intel 82576" or "Supermicro 80003ES2LAN".*

I compared Intel's chipsets an found out that the 82575EB doesn't have the "VMDc" feature - Virtual Machine Direct Connect, direct networking I/O between NIC and VM:

Could that be it? I couldn't find out about Supermicro's controller but it's pretty much the only clue we have got...

Do you have any recommendation on how to improve networking I/O on this ESXi or how to work out a solution? (We tried Eaton support but were told that the free version ESXi wasn't supported..)

We are looking forward to any suggestions on this!

Best wishes

*We use manufactory-build (VMware certified Hardware) and self-made servers (at least VMware ready) with ESXi 5.0.0., 469512.
Question by:Systemadministration
    LVL 7

    Accepted Solution

    I don't think vmdc is an issue in itself, but given the different hardware its worth probing further.

    Eaton support is giving you BS regarding 'free version of esxi'.  The code is the same.

    Given the 'communication lost' message, I'd probably look at:
    -packet capture, looking for patterns to corroborate the IPP alert.
    -server logs
    -network logs

    Look for anything that suggests instability or loss in the network.

    Author Comment

    I've requested that this question be deleted for the following reason:

    nothing helpful

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    Find Ransomware Secrets With All-Source Analysis

    Ransomware has become a major concern for organizations; its prevalence has grown due to past successes achieved by threat actors. While each ransomware variant is different, we’ve seen some common tactics and trends used among the authors of the malware.

    First I will try to share a design of a Veeam Backup Infrastructure without Direct NFS Access backup.  ( Note: Direct NFS Access backup …
    This is similar to the error described in my previous Article, but with a different source problem and a different solution. When trying to scan and stage the ESXi 6.0 updates using VMware Update Manager, we can get "error code 90"
    Teach the user how to install and configure the vCenter Orchestrator virtual appliance Open vSphere Web Client: Deploy vCenter Orchestrator virtual appliance OVA file: Verify vCenter Orchestrator virtual appliance boots successfully: Connect to the …
    This Micro Tutorial steps you through the configuration steps to configure your ESXi host Management Network settings and test the management network, ensure the host is recognized by the DNS Server, configure a new password, and the troubleshooting…

    758 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    11 Experts available now in Live!

    Get 1:1 Help Now