[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1844
  • Last Modified:

Missing IE9 Group Policy Settings

Yesterday I wanted to modify a GPO setting "Go to an intranet site for a single word entry in the Address Bar". This should live under User Configuration\Administrative Templates\Windows Components\Internet Explorer\Internet Settings\Advanced settings\Browsing

A bit of searching reveals that this will only appear if IE9 is installed on the Domain Controllers, which it is. And the client PC I am editing the policy from. It wasn't installed on my PC so I upgraded to IE9. Still the setting does not appear. But I can see that the inetres.admx file containing the templates was changed at the time of the installation.

There are other settings missing. All of them listed here..
http://technet.microsoft.com/en-us/library/gg699401.aspx
But the one above is the one I am mainly concerned with at the moment as users are taken to Google when they try to access intranet hosted websites.

Our domain is running Windows 2008 mode with Windows 2008 R2 installed on the DCs. Windows 7 clients. Running mainly IE8 but we want to push IE9 out in the next few weeks. I have a test group of around 20 clients with IE9 installed. All experiencing the same problem with Intranet sites.
0
mikevr6
Asked:
mikevr6
  • 3
1 Solution
 
David Johnson, CD, MVPOwnerCommented:
What I had to do was copy from c:\windows\PolicyDefinitions to
c:\windows\sysvol\domain\policies\PolicyDefinitions

then Opened the Group Policy Editor and now it showed up.
0
 
mikevr6Author Commented:
I copied the inetres.admx file to the Sysvol as you suggested (renaming the original of course) and the inetres.adml file from c:\Windows\PolicyDefinitions\En-US to the corresponding Sysvol folder.
I now see all the additional IE9 options. Thanks!
0
 
mikevr6Author Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for mikevr6's comment #a38412727

for the following reason:

Hit the nail right on the head.
0
 
mikevr6Author Commented:
Hit the nail right on the head
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now