Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3351
  • Last Modified:

Android requires compiler compliance level 5.0 or 6.0.

I am trying to get all the AndEngine code working. I just installed AndEngine (and it builds correctly) and now I have used git to get an extension, but get this error when it builds:

AndEngineTMXTiledMapExtension] Android requires compiler compliance level 5.0 or 6.0. Found '1.7' instead. Please use Android Tools > Fix Project Properties.

I did the Fix Project Properties as suggested but it fixed nothing.
0
allelopath
Asked:
allelopath
  • 2
1 Solution
 
krakatoaCommented:
0
 
allelopathAuthor Commented:
Oh, I got thrown off by the message. If it had said " compliance level 1.5 or 1.6", then I would have understood it.
0
 
krakatoaCommented:
Yup, well, all these little things are easy to miss when you're close up to your app. ;)
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now