[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Uninstall BackupAssist on SBS 2008

Posted on 2012-09-18
3
Medium Priority
?
625 Views
Last Modified: 2012-09-20
We have a SBS 2008 server and are trying to get the built-in backup to run and save to an external HDD. Everything was fine until about a few weeks ago and now we keep getting an erro saying that it could not find the disk. I have switched it to multiple USB ports and even ran a chkdsk. We cleaned out the C: drive as well.  When I click on the actual backup I get a message talking about us using backupassitant and how it can conflict with the windows backup. I have attached the screen shot of the message.

Windows Message
P.S. when I try to click the uninstall from the Start menu it tells me that it cannot uninstall something that isn't installed.
0
Comment
Question by:Computerbilities
3 Comments
 
LVL 60

Expert Comment

by:Cliff Galiher
ID: 38411624
BackupAssist is a 3rd-party backup program, like BackupExec, or Acronis. It is not a part of SBS so somebody must have installed it at one time. It appears as though they also tried to remove it, but it only partially uninstalled. And while it is even partially installed, you cannot use the built-in backup utility.

Of course, the rub here is that making changes to a domain controller is always risky and should only be done with a good backup.

So my suggestion is to make a backup of your server using a utility that doesn't require installation. I carry a subscription to StorageCraft's ShadpwProtect IT Edition myself for this sort of thing. You can then test your backup in a VM so you know you can revert if things go wrong,

You can then contact backupassist suppor and they can help you clean up and remove the product. Basically if e uninstall isn't working it means you have some corruption and some only partially registered dll's. So this isn't a simple "do this to remove the product" request and thus there is no easy answer to summarize in an EE post. And going back to my previous statement, messing with a domain controller is delicate. Backupassist has great support, and nobody knows their product better than they do. They can help you yank out the lingering components causing the problem.
0
 
LVL 7

Accepted Solution

by:
SriHarsha K earned 2000 total points
ID: 38411662
Reinstalled BackupAssist, Settings > Windows Settings > Unchecked Enable SBS Report Integration
UnInstalled BackupAssist.


Ref- http://www.backupassist.com/phpBB3/viewtopic.php?f=11&t=3840
0
 

Author Closing Comment

by:Computerbilities
ID: 38417762
That is exactly what worked for me and quite simple as well.  That got rid of that problem but it still didn't fix my big problem that I was having with backups. I will start another ticket since this one was primarily focused on BackupAssist. Thanks again!
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After seeing many questions for JRNL_WRAP_ERROR for replication failure, I thought it would be useful to write this article.
Backups and Disaster RecoveryIn this post, we’ll look at strategies for backups and disaster recovery.
This tutorial will walk an individual through the steps necessary to configure their installation of BackupExec 2012 to use network shared disk space. Verify that the path to the shared storage is valid and that data can be written to that location:…
This tutorial will walk an individual through setting the global and backup job media overwrite and protection periods in Backup Exec 2012. Log onto the Backup Exec Central Administration Server. Examine the services. If all or most of them are stop…
Suggested Courses

831 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question