?
Solved

Exchange 2003 ActiveSync returns error 500.

Posted on 2012-09-18
2
Medium Priority
?
540 Views
Last Modified: 2012-09-24
Hi,

We are running Exchange 2003 on Windows 2003 Standard which is coexisting with an Exchange 2010 server (temporary while we move everyone over) and whenever I try to connect a device to our Exchange 2003 server using activesync, I receive an error. I've run the Microsoft Exchange Remote Connectivity analyzer and the error it comes back with is "Exchange ActiveSync returned an HTTP 500 response"

I have tried rebuilding the OMA virtual directory and made sure that the users have their mailbox on the 2003 server and that the inheritable permissions checkbox is selected for each user. I have also followed the guide on Experts Exchange for ensuring that permissions are correct.  Has anyone else had this issue and been able to fix it?

Thank you
0
Comment
Question by:OAC Technology
2 Comments
 
LVL 76

Accepted Solution

by:
Alan Hardisty earned 2000 total points
ID: 38411822
Please have a read of the following Blog, specifically the section titled "What are the configuration changes I must make on the Exchange 2003 mailbox servers?":

http://blogs.technet.com/b/exchange/archive/2009/12/08/3408985.aspx
0
 
LVL 33

Expert Comment

by:Exchange_Geek
ID: 38412514
Which guides did you follow from EE that wasn't of help to you?

More over, check if the check list were followed for A/Sync (I think these steps should be included by Ross Smith in the link above)
http://technet.microsoft.com/en-us/exdeploy2010/default.aspx#Index

Also, please paste / provide IIS Logs (you may replace information such as Exchange server name / IP Address from it)

Lastly, run Exchange Best Practice Analyser tool.

Regards,
Exchange_Geek
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

You finally migrated Public Folders to Office 365, decommissioned the Public Folder mailbox database and since then, when you send an email from on-premise to mail-enabled Public Folders, you get the following error: "Misconfigured public folder mai…
In this post, we will learn to set up the Group Naming policy and will see how it is going to impact the Display Name and the Email addresses of the Group.
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
Suggested Courses

578 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question