Wireless Access Point Connection

Posted on 2012-09-19
Last Modified: 2012-10-04
About a month ago we replaced the wireless access point in our office with a Netgear WN604.
All went smooth until we tried to allow a couple "outside" laptops to connect.
We have successfully connected wo Toshiba laptops, several smart phones (iPhones, Blackberry, Android) and tablets (Blackberry & Ipad).
However, we have two other Toshiba laptops (one Satellite, one Techra) - running Win7  - that can "see" the WAP - and the broadcast SSID.   We enter the password - WEP, watch the connection progress and then get an "unsuccessfull" result.
We've rebooted everything (laptops, access point, etc.) several times without success.
Question by:TimLaL
    LVL 15

    Expert Comment

    Are you restricting/Allowing access via MAC address? Are you certain that your NIC card is set with the proper authentication type? Are you entering the correct password/PSK?

    Let us know.

    Author Comment

    Not restricting MAC addresses.
    NIC card authentication is same as on the other laptops in the office.
    WEP password is identical (double checked other computers - "show characters" just to be sure.
    LVL 40

    Accepted Solution

    You need to use wpa2 psk for the wireless security. WEP is not safe at all and some NIC will not work under WEP.

    Author Comment

    I was out of the office for several hours, came back - logged into both the WAP and our router to see if  anything "might" have gotten changed without my knowledge.
    In the process, I had already decided to "upgrade" from WEP.
    I set the WAP to use WPA-PSK & WPA2-PSK (and TKIP + AES),  - tested with my laptop, my smartphone (old tech - BB Bold), my Playbook - all worked.
    Went to all the other "older" laptops in the office - reset the passphrases to use WPA - all worked.
    Went to the new laptop - did the same - all worked.
    Great minds work alike - some just are slower!    :-)  Thanks to everyone for the help!  (I sent this along to my folks at Toshiba too.)
    LVL 40

    Expert Comment

    by:Jackie Man
    Glad to know that you have solved the problem. Cheers!

    Author Closing Comment

    See my comments following successful connection of two newer laptops that would not work using WEP - required WPA.

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    Threat Intelligence Starter Resources

    Integrating threat intelligence can be challenging, and not all companies are ready. These resources can help you build awareness and prepare for defense.

    This article is a step by step guide on how to create a basic PTP link using Ubiquiti airOS devices. This guide can be used on the following Ubiquiti AirMAX devices. Nanostation, Bullets, AirBridge, Nanobeam, NanoBridge to name a few. Please review …
    In this article we have discussed about the OS X EI Capitan and how to fix Wi-Fi issue in OS X El Capitan. We have explained how to delete system level preferences and create a new Wi-Fi location to resolve Wi-Fi issue.
    This Micro Tutorial will show you how to maximize your wireless card to its maximum capability. This will be demonstrated using Intel(R) Centrino(R) Wireless-N 2230 wireless card on Windows 8 operating system.
    Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…

    779 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    14 Experts available now in Live!

    Get 1:1 Help Now