[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 357
  • Last Modified:

Exchange 2010 email copies

I just started getting copies of all emails to my mailbox. For instance, if someone else in our organization sends/receives and email, I am getting a copy of it. How can I disable this?
0
jmillsapps
Asked:
jmillsapps
1 Solution
 
smckeown777Commented:
My first guess is you've enabled Journaling? Do you remember making changes to the server before this started happening?

Exchange management console - Org config - Hub Transport - Journaling
Anything enabled in there?

The other way this happens is on a mailbox level, but that would require you to enable 'Forwarding' on each mailbox in your org(how many mailboxes have you)?

Also in Exchange management console, Recipient config, Mailbox - right click on a user, properties, Mailflow settings tab - Delivery options - anything set in the 'Forward to' section in there?
0
 
jmillsappsAuthor Commented:
I believe it was journaling. I had enabled it, then disabled it and I was still getting emails. I think it just took a while for it to deactivate. Seems to be good to go now, thanks.
0

Featured Post

Get your Conversational Ransomware Defense e‑book

This e-book gives you an insight into the ransomware threat and reviews the fundamentals of top-notch ransomware preparedness and recovery. To help you protect yourself and your organization. The initial infection may be inevitable, so the best protection is to be fully prepared.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now