?
Solved

problem with outgoing mail using Mozillar Thunderbird 15 on ATT Uverse internet

Posted on 2012-09-19
17
Medium Priority
?
1,817 Views
Last Modified: 2012-10-18
I have had ATT DSL modem and router until recently ( Sept 12, 2012).  On that day, the ATT installer changed me from pots lines to uverse voip lines and uverse internet.  I can receive emails with no difficulty.  Every time I start to send out an email using the email address jerryb@aet.net, the same as the emails I can receive, I get this message which says the server timed out.  It ask do I want to cancel or try again.  I try again and it yields the same result.

I had not idea I could only use an ATT email address to send out email.  I have successfully sent out one email using a new email address they assigned me.  However, I cannot use my email address of many years which is associated with a url owned by my company.  

The ATT people made a few suggestions about SMTP name and ports.  I used their suggestions.  The same problem occurred.  They then began to tell me to find the problem and get it corrected I had to purchase a $99 contract for technical support.  I refused.  Under protest, they told me my problem is that to use their internet with Thunderbird I would have to have a fixed IP address, but because I was new to ATT Uverse as a customer, I would have to wait thirty days to apply and then pay a monthly fee for a fixed IP address.  

I am not paying more to ATT for anything else.  I have been a long time members of Experts Exchange so I thought before I through out what they have grossly misrepresented to me as savings, I would see who out in the EE world might know what could be causing the problem, or know for sure that their notion of a fixed IP address is a required solution to get them more income for allowing service that worked on their DSL internet but is disallowed on their Uverse without paying a special fee.
0
Comment
Question by:JLBlake
  • 6
  • 6
  • 5
17 Comments
 
LVL 84

Expert Comment

by:Dave Baldwin
ID: 38415832
I don't see it on my bill anymore but when I first got DSL, I had to pay extra for a fixed IP address so I could use other mail servers.  The explanation at the time was that was the only way that I could be tracked.  That of course is because of the issue of rampant spam and the fact that they had to unblock port 25 so I could use it.  Everytime that I 'upgraded' the service, I had to make sure they gave me a fixed IP address again.  When I got Comcast Internet on the right hand computer, I didn't have that problem and I was able to use my web site email immediately without having to make arrangements.

So the situation of blocking port 25 for outgoing email is fairly common and some ISPs charge to allow access and a fixed IP address while some won't allow it at all.  AT&T customer service agents generally don't have the authority to grant your request so you will probably have to escalate and nag them to get what you want.  If Comcast is available in your neighborhood, point out to them that Comcast won't require payment or permission to use a different mail server.
0
 
LVL 84

Expert Comment

by:Dave Baldwin
ID: 38415848
You can also try using port 587 for your aet.net outgoing email.  A lot of places offer that just for these situations.
0
 

Author Comment

by:JLBlake
ID: 38423509
I have business communications that depend on using my current email address.  So, I must have the same email address.  I had hoped someone could suggest a way I can open a port to reach my email server, without having to have a fixed ip address for the mail program.  I wonder too if the ip address of the mail server that I use can be put in to the SMTP server position and used to send the notice of email coming out to that server.  

You can probably tell I am in over my head, but I have been 12 days without being able to send out email and the problem has to come to an end soon.

I still am open to any suggests that avoid paying a ridiculous monthly fee  for something I had for free before the issue arose without my being inform in advance.

JLBlake
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
LVL 84

Expert Comment

by:Dave Baldwin
ID: 38423739
Did you try port 587?
0
 
LVL 20

Expert Comment

by:ElrondCT
ID: 38439473
You should be able to use your preferred email address as the "From" address on email, while still logging in to AT&T's network using your att.net address. Your Outgoing Server settings in Thunderbird will use att.net (or whatever the settings are that AT&T wants), but the Account Settings/Server Settings for your email will have your alternate address. If someone looks at the headers of the email, they'll see it's coming from AT&T, but the only people who look at headers are those on a fruitless search to block spammers.
0
 

Author Comment

by:JLBlake
ID: 38446549
I have my new ATT account set up with their outgoing server specified by ATT as "outbound.att.net"   I have the SMTP server for the other accounts set up as specified by them.   If in Thunderbird I select my "From" address as my regular email address, the non att address, the system give an error that says essentially that the server time out.  

As for port 587, yes I tried to set the port for outgoing mail as 587 but the message stalled and sent back an error message.  

I have seen on the internet some concept of a "local outgoing mail server."   Supposedly the server program can be loaded on the local computer and it serves the function of sending out the mail and avoids the server controlled by att.  I wonder if you have heard of such a program and how it is available.
0
 
LVL 20

Expert Comment

by:ElrondCT
ID: 38446608
What I'm suggesting is that you use AT&T's outgoing mail server for mail coming from your regular email address. In the Thunderbird account settings for that email account, set the Outgoing Server to outbound.att.net. The email will have your return address, even though it's coming from AT&T's server (just like spam usually has a return address that has nothing to do with where it's really coming from!). This is what I use for all of my accounts.

AT&T is probably blocking the ports that would operate a mail server, which is why you're getting time outs. They do that to reduce the potential for spam sending programs to send mail through their connections. But if you use their outgoing server, and authenticate yourself, then they know you're legitimate.
0
 
LVL 84

Expert Comment

by:Dave Baldwin
ID: 38446786
A "local outgoing mail server" will use the same ports that you are having problems with.  That is specifically what many ISPs intentionally block because it has been used so often for spamming.
0
 

Author Comment

by:JLBlake
ID: 38447332
I am not sure I understand the proposal to use the att smtp server, using my alternate email address.  Are you saying that I should set up my existing email address with the same setttings are are recommended for the att address go from there.  I think that would mean that I have all the account setting for the outgoing server set the same as for the att.net smtp mail server, but that I use Jerryb@aet.net as my address in a profile where the smtp settings for both accounts are the same except that the "From:" email addresses are different as in jerryblake9390@att.net  and jerryb@aet.net.  The ports, the server names, etc are all the same..I think I have tried that, but I will try it again and report what happens.
0
 
LVL 20

Expert Comment

by:ElrondCT
ID: 38447677
In Thunderbird, you set up the outgoing mail server completely separately from the email account. For each email account, in Account Settings, there is a dropdown box titled "Outgoing Server (SMTP)". You should use the EXACT SAME SERVER for all of your accounts, both those with @att.net and those with @aet.net (and any other POP3 email accounts you have). The incoming server information will be different, reflecting the various receiving systems.

Outgoing servers are set up at the very bottom of the list of accounts in Account Settings.

Once you do this, your messages from all accounts will be routed through AT&T's outgoing server; they'll accept messages without @att.net return addresses and just send them through, as long as you've provided your AT&T username and password for authentication.
0
 
LVL 20

Expert Comment

by:ElrondCT
ID: 38447700
I'm posting a couple of screen shots, to try to clarify what I'm suggesting. First, where you set up the outgoing server, in Tools/Account Settings:

Outgoing.tif

Next, where you select the outgoing server in the settings for each email account:

Account.tif

I use RCN as the outgoing server for all my mail, because that's my ISP. That's where you would select the AT&T server. The POP3 information for the incoming mail will be aet.net or whatever other provider has the email account. This same methodology will work with AT&T; I used to have them as my ISP.
0
 
LVL 84

Expert Comment

by:Dave Baldwin
ID: 38447726
No points for me but I second @ElrondCT's recommendation.  I have Thunderbird on a number of computers and I have used that method too.
0
 

Author Comment

by:JLBlake
ID: 38461658
Apparently, outbound.att.net has some special constaints to prevent using the authenication email for using their SMTP server.  The constraint seems to be that the only From address that can be used is jerryblake9390@att.net.  I have the outgoing (SMTP) server set up to use the named server, with the account name as jerryblake9390@att.net.  If I do that, the mail will go okay.

If I use any other email address in the "From" box except jerryblake9290@att.net, the server timed out error re ocurrs.   That is, with jerryblake9390@att.net in the SMTP set up box, with the SMTP server set to outbound.att.net ( the setting they gave me) and with any other email address in the From box of outgoing mail except jerryb9390@att.net, the server sends back an email error message.  Consequently, I have come to believe that the att.net people block any outgoing mail address except the jerryb9390@aet.net, apparently for all port numbers that have been suggested to use for outgoing mail.
0
 

Author Comment

by:JLBlake
ID: 38461664
I should have added that when I use the email address they selected, the system has no problem sending out mail.
0
 
LVL 20

Accepted Solution

by:
ElrondCT earned 1500 total points
ID: 38461864
Since I know I was able to do this when I had AT&T as my ISP, I looked at information on their web site (they've never shut down my email account). They have a page titled, Set up an email account from another provider using Outlook 2002 or 2003, at http://www.att.com/esupport/article.jsp?sid=KB401601#fbid=ZZEm3ub3Kvx. The information can be used with TB as well. It's talking about exactly this situation (using another provider for incoming mail, AT&T for outgoing).

The big thing that I noticed is that they say you need to use SSL with port 465 on the outgoing server. I don't see any indication in your messages that you've tried that yet, so I'd suggest doing that. If that doesn't work, then I think it's time to call AT&T support.
0
 

Author Closing Comment

by:JLBlake
ID: 38512877
The info from the last suggestion did not solve the problem but let me to testing a few last variation not yet tried.  On of them worked--I had to set my SMTP server as my non-att server,  When I changed the SMTP server from outbound.att.net to mail.aet.net and use SSL/TLS with port 465 it got a message saying the security certificate be used belong to some other user or site or something.  I asked to view the certificate, thought it looked like some stuff related to my host's whois information.  I decided to say accept the certificate.  The email went on and I have tried 8 pr 10 emails to other addresses and all have gone out as I need them to go out.

Jerry Blak e
0
 
LVL 20

Expert Comment

by:ElrondCT
ID: 38512891
Congratulations on getting it worked out, and thanks for posting back with what worked for you. You may be helping someone in the future.
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Are you irritated by repeating emails issue in Microsoft Outlook 2016 after recent update ?  Lets’ see how to resolve and prevent duplicate emails in the Outlook 2016 using some simple techniques.
Unified and professional email signatures help maintain a consistent company brand image to the outside world. This article shows how to create an email signature in Exchange Server 2010 using a transport rule and how to overcome native limitations …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Is your OST file inaccessible, Need to transfer OST file from one computer to another? Want to convert OST file to PST? If the answer to any of the above question is yes, then look no further. With the help of Stellar OST to PST Converter, you can e…
Suggested Courses

864 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question