[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

cisco nexus is flooding traffic out trunk port and lights up 3750

Posted on 2012-09-19
4
Medium Priority
?
1,517 Views
Last Modified: 2012-09-20
I have a Nexus 7010 in production.  We want to add a stack of 3750 switches.  The nexus has port 3/1 connected to port GigabitEthernet2/0/1.  When the 3750 is connected the Nexus floods its traffic to the switch.

NOTE:  The Nexus worked fine prior to the addition of the 3750 stack.


3750 config:
Switch#wr t
Building configuration...

Current configuration : 7372 bytes
!
! Last configuration change at 00:42:51 UTC Mon Mar 1 1993
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Switch
!
boot-start-marker
boot-end-marker
!
enable password mmm
!
no aaa new-model
switch 1 provision ws-c3750x-12s
switch 2 provision ws-c3750x-12s
switch 3 provision ws-c3750x-48
switch 4 provision ws-c3750x-48
system mtu routing 1500
 --More--         !
!
!
!
crypto pki trustpoint TP-self-signed-64261760
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-64261760
 revocation-check none
 rsakeypair TP-self-signed-64261760
!
!
crypto pki certificate chain TP-self-signed-64261760
 certificate self-signed 01
  3082023A 308201A3 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  2F312D30 2B060355 04031324 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 36343236 31373630 301E170D 39333033 30313030 34323531
  5A170D32 30303130 31303030 3030305A 302F312D 302B0603 55040313 24494F53
  2D53656C 662D5369 676E6564 2D436572 74696669 63617465 2D363432 36313736
  3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281 8100D4F6
  BFCFCF2F 3A6F031D 12D73649 BDBCC58D 54A25A68 95D60FA6 7C77D146 5E35B111
  1CD76B05 2890CBE9 42882DB7 88920481 26DFF455 5498436D 1BC9B7FD 7169BA42
  6837AA71 C85841AA CC826B08 8FC1FD3A 71D65FB1 45D08F5C 168390C3 6753CD35
  28AC42A7 44FA0278 376DE844 CA89FFF7 21FC448D F66CDE94 5103619F 5FB50203
  010001A3 66306430 0F060355 1D130101 FF040530 030101FF 30110603 551D1104
 --More--           0A300882 06537769 74636830 1F060355 1D230418 30168014 499A20CE 61961738
  9E038058 A52E2E84 5D9D0F16 301D0603 551D0E04 16041449 9A20CE61 9617389E
  038058A5 2E2E845D 9D0F1630 0D06092A 864886F7 0D010104 05000381 8100B29A
  89BB2D69 3BA996BB 745D9E3A E82415FB 75896B41 9C8BFFC9 9353673D 29EEC895
  80A53315 A34A055D 5A99FEEA B820177D AD18AF85 EBA28819 519BF524 04F2A625
  9CD7F7BA 6F7489F2 3FFEA564 D71643D7 1282A3F7 65776D62 6F784853 0A44BD13
  3098EA8C BE41BC4D A725F186 4B7B7F7E FD5268CD 9E0E8893 C4E6BD61 20C7
  quit
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
!
!
!
!
!
interface FastEthernet0
 no ip address
!
interface GigabitEthernet1/0/1
!
interface GigabitEthernet1/0/2
!
interface GigabitEthernet1/0/3
!
interface GigabitEthernet1/0/4
!
interface GigabitEthernet1/0/5
!
interface GigabitEthernet1/0/6
!
interface GigabitEthernet1/0/7
!
interface GigabitEthernet1/0/8
!
interface GigabitEthernet1/0/9
!
interface GigabitEthernet1/0/10
!
interface GigabitEthernet1/0/11
!
interface GigabitEthernet1/0/12
!
interface GigabitEthernet1/1/1
!
interface GigabitEthernet1/1/2
!
interface GigabitEthernet1/1/3
!
interface GigabitEthernet1/1/4
!
interface TenGigabitEthernet1/1/1
!
interface TenGigabitEthernet1/1/2
!
interface GigabitEthernet2/0/1
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet2/0/2
!
interface GigabitEthernet2/0/3
!
interface GigabitEthernet2/0/4
!
interface GigabitEthernet2/0/5
!
interface GigabitEthernet2/0/6
!
interface GigabitEthernet2/0/7
!
interface GigabitEthernet2/0/8
!
interface GigabitEthernet2/0/9
!
interface GigabitEthernet2/0/10
!
interface GigabitEthernet2/0/11
!
interface GigabitEthernet2/0/12
!
interface GigabitEthernet2/1/1
!
interface GigabitEthernet2/1/2
!
interface GigabitEthernet2/1/3
!
interface GigabitEthernet2/1/4
!
interface TenGigabitEthernet2/1/1
!
interface TenGigabitEthernet2/1/2
!
interface GigabitEthernet3/0/1
!
interface GigabitEthernet3/0/2
!
interface GigabitEthernet3/0/3
!
interface GigabitEthernet3/0/4
!
interface GigabitEthernet3/0/5
!
interface GigabitEthernet3/0/6
!
interface GigabitEthernet3/0/7
!
interface GigabitEthernet3/0/8
!
interface GigabitEthernet3/0/9
!
interface GigabitEthernet3/0/10
!
interface GigabitEthernet3/0/11
!
interface GigabitEthernet3/0/12
!
interface GigabitEthernet3/0/13
!
interface GigabitEthernet3/0/14
!
interface GigabitEthernet3/0/15
!
interface GigabitEthernet3/0/16
!
interface GigabitEthernet3/0/17
!
interface GigabitEthernet3/0/18
!
interface GigabitEthernet3/0/19
!
interface GigabitEthernet3/0/20
!
interface GigabitEthernet3/0/21
!
interface GigabitEthernet3/0/22
!
interface GigabitEthernet3/0/23
!
interface GigabitEthernet3/0/24
!
interface GigabitEthernet3/0/25
!
interface GigabitEthernet3/0/26
!
interface GigabitEthernet3/0/27
!
interface GigabitEthernet3/0/28
!
interface GigabitEthernet3/0/29
!
interface GigabitEthernet3/0/30
!
interface GigabitEthernet3/0/31
!
interface GigabitEthernet3/0/32
!
interface GigabitEthernet3/0/33
!
interface GigabitEthernet3/0/34
!
interface GigabitEthernet3/0/35
!
interface GigabitEthernet3/0/36
!
interface GigabitEthernet3/0/37
!
interface GigabitEthernet3/0/38
!
interface GigabitEthernet3/0/39
!
interface GigabitEthernet3/0/40
!
interface GigabitEthernet3/0/41
!
interface GigabitEthernet3/0/42
!
interface GigabitEthernet3/0/43
!
interface GigabitEthernet3/0/44
!
interface GigabitEthernet3/0/45
!
interface GigabitEthernet3/0/46
!
interface GigabitEthernet3/0/47
!
interface GigabitEthernet3/0/48
!
interface GigabitEthernet3/1/1
!
interface GigabitEthernet3/1/2
!
interface GigabitEthernet3/1/3
!
interface GigabitEthernet3/1/4
!
interface TenGigabitEthernet3/1/1
!
interface TenGigabitEthernet3/1/2
!
interface GigabitEthernet4/0/1
!
interface GigabitEthernet4/0/2
!
interface GigabitEthernet4/0/3
!
interface GigabitEthernet4/0/4
!
interface GigabitEthernet4/0/5
!
interface GigabitEthernet4/0/6
!
interface GigabitEthernet4/0/7
!
interface GigabitEthernet4/0/8
!
interface GigabitEthernet4/0/9
!
interface GigabitEthernet4/0/10
!
interface GigabitEthernet4/0/11
!
interface GigabitEthernet4/0/12
!
interface GigabitEthernet4/0/13
!
interface GigabitEthernet4/0/14
!
interface GigabitEthernet4/0/15
!
interface GigabitEthernet4/0/16
!
interface GigabitEthernet4/0/17
!
interface GigabitEthernet4/0/18
!
interface GigabitEthernet4/0/19
!
interface GigabitEthernet4/0/20
!
interface GigabitEthernet4/0/21
!
interface GigabitEthernet4/0/22
!
interface GigabitEthernet4/0/23
!
interface GigabitEthernet4/0/24
!
interface GigabitEthernet4/0/25
!
interface GigabitEthernet4/0/26
!
interface GigabitEthernet4/0/27
!
interface GigabitEthernet4/0/28
!
interface GigabitEthernet4/0/29
!
interface GigabitEthernet4/0/30
!
interface GigabitEthernet4/0/31
!
interface GigabitEthernet4/0/32
!
interface GigabitEthernet4/0/33
!
interface GigabitEthernet4/0/34
!
interface GigabitEthernet4/0/35
!
interface GigabitEthernet4/0/36
!
interface GigabitEthernet4/0/37
!
interface GigabitEthernet4/0/38
!
interface GigabitEthernet4/0/39
!
interface GigabitEthernet4/0/40
!
interface GigabitEthernet4/0/41
!
interface GigabitEthernet4/0/42
!
interface GigabitEthernet4/0/43
!
interface GigabitEthernet4/0/44
!
interface GigabitEthernet4/0/45
!
interface GigabitEthernet4/0/46
!
interface GigabitEthernet4/0/47
!
interface GigabitEthernet4/0/48
!
interface GigabitEthernet4/1/1
!
interface GigabitEthernet4/1/2
!
interface GigabitEthernet4/1/3
!
interface GigabitEthernet4/1/4
!
interface TenGigabitEthernet4/1/1
!
interface TenGigabitEthernet4/1/2
!
interface Vlan1
 ip address 10.1.10.21 255.255.0.0
!
ip http server
ip http secure-server
!
!
logging esm config
!
!
line con 0
line vty 0
 password mmm
 login
 length 0
line vty 1 4
 login
line vty 5 15
 login
!
end

Switch#

______________________________________________

Nexus 7010 config:

version 5.1(2)
license grace-period

hostname ATLCore
vdc ATLCore id 1
  limit-resource vlan minimum 16 maximum 4094
  limit-resource monitor-session minimum 0 maximum 2
  limit-resource monitor-session-erspan-dst minimum 0 maximum 23
  limit-resource vrf minimum 2 maximum 1000
  limit-resource port-channel minimum 0 maximum 768
  limit-resource u4route-mem minimum 96 maximum 96
  limit-resource u6route-mem minimum 24 maximum 24
  limit-resource m4route-mem minimum 58 maximum 58
  limit-resource m6route-mem minimum 8 maximum 8

feature telnet
feature eigrp
feature interface-vlan
feature lacp
--More--
feature vtp

username admin password 5 $1$Dj9om57d$VVKwYg6RBnCLqCE7tbiYA1  role network-admin
no password strength-check

banner motd ##

ip domain-lookup
ip name-server 10.1.1.10
ip access-list copp-system-acl-bgp
  10 permit tcp any gt 1024 any eq bgp
  20 permit tcp any eq bgp any gt 1024
ipv6 access-list copp-system-acl-bgp6
  10 permit tcp any gt 1024 any eq bgp
  20 permit tcp any eq bgp any gt 1024
ip access-list copp-system-acl-cts
  10 permit tcp any any eq 64999
  20 permit tcp any eq 64999 any
ip access-list copp-system-acl-dhcp
  10 permit udp any eq bootpc any
  20 permit udp any eq bootps any
  30 permit udp any any eq bootpc
  40 permit udp any any eq bootps
--More--
ip access-list copp-system-acl-eigrp
  10 permit eigrp any any
ip access-list copp-system-acl-ftp
  10 permit tcp any any eq ftp-data
  20 permit tcp any any eq ftp
  30 permit tcp any eq ftp-data any
  40 permit tcp any eq ftp any
ip access-list copp-system-acl-glbp
  10 permit udp any eq 3222 224.0.0.0/24 eq 3222
ip access-list copp-system-acl-hsrp
  10 permit udp any 224.0.0.0/24 eq 1985
ipv6 access-list copp-system-acl-hsrp6
  10 permit udp any ff02::66/128 eq 2029
ip access-list copp-system-acl-icmp
  10 permit icmp any any echo
  20 permit icmp any any echo-reply
ipv6 access-list copp-system-acl-icmp6
  10 permit icmp any any echo-request
  20 permit icmp any any echo-reply
ipv6 access-list copp-system-acl-icmp6-msgs
  10 permit icmp any any router-advertisement
  20 permit icmp any any router-solicitation
  30 permit icmp any any nd-na
--More--
  40 permit icmp any any nd-ns
  50 permit icmp any any mld-query
  60 permit icmp any any mld-report
  70 permit icmp any any mld-reduction
ip access-list copp-system-acl-igmp
  10 permit igmp any 224.0.0.0/3
mac access-list copp-system-acl-mac-cdp-udld-vtp
  10 permit any 0100.0ccc.cccc 0000.0000.0000
mac access-list copp-system-acl-mac-cfsoe
  10 permit any 0180.c200.000e 0000.0000.0000 0x8843
mac access-list copp-system-acl-mac-dot1x
  10 permit any 0180.c200.0003 0000.0000.0000 0x888e
mac access-list copp-system-acl-mac-fabricpath-isis
  10 permit any 0180.c200.0015 0000.0000.0000
  20 permit any 0180.c200.0014 0000.0000.0000
mac access-list copp-system-acl-mac-flow-control
  10 permit any 0180.c200.0001 0000.0000.0000 0x8808
mac access-list copp-system-acl-mac-gold
  10 permit any any 0x3737
mac access-list copp-system-acl-mac-l2pt
  10 permit any 0100.0ccd.cdd0 0000.0000.0000
mac access-list copp-system-acl-mac-lacp
  10 permit any 0180.c200.0002 0000.0000.0000 0x8809
--More--
mac access-list copp-system-acl-mac-lldp
  10 permit any 0180.c200.000c 0000.0000.0000 0x88cc
mac access-list copp-system-acl-mac-otv-isis
  10 permit any 0100.0cdf.dfdf 0000.0000.0000
mac access-list copp-system-acl-mac-stp
  10 permit any 0100.0ccc.cccd 0000.0000.0000
  20 permit any 0180.c200.0000 0000.0000.0000
mac access-list copp-system-acl-mac-undesirable
  10 permit any any
ip access-list copp-system-acl-msdp
  10 permit tcp any gt 1024 any eq 639
  20 permit tcp any eq 639 any gt 1024
ip access-list copp-system-acl-ntp
  10 permit udp any any eq ntp
  20 permit udp any eq ntp any
ipv6 access-list copp-system-acl-ntp6
  10 permit udp any any eq ntp
  20 permit udp any eq ntp any
ip access-list copp-system-acl-ospf
  10 permit ospf any any
ipv6 access-list copp-system-acl-ospf6
  10 permit 89 any any
ip access-list copp-system-acl-otv-as
--More--
  10 permit 4 any any
ip access-list copp-system-acl-pim
  10 permit pim any 224.0.0.0/24
  20 permit udp any any eq pim-auto-rp
  30 permit ahp any 224.0.0.13/32
ip access-list copp-system-acl-pim-reg
  10 permit pim any any
ipv6 access-list copp-system-acl-pim6
  10 permit 103 any ff02::d/128
  20 permit udp any any eq pim-auto-rp
ip access-list copp-system-acl-radius
  10 permit udp any any eq 1812
  20 permit udp any any eq 1813
  30 permit udp any any eq 1645
  40 permit udp any any eq 1646
  50 permit udp any eq 1812 any
  60 permit udp any eq 1813 any
  70 permit udp any eq 1645 any
  80 permit udp any eq 1646 any
ipv6 access-list copp-system-acl-radius6
  10 permit udp any any eq 1812
  20 permit udp any any eq 1813
  30 permit udp any any eq 1645
--More--
  40 permit udp any any eq 1646
  50 permit udp any eq 1812 any
  60 permit udp any eq 1813 any
  70 permit udp any eq 1645 any
  80 permit udp any eq 1646 any
ip access-list copp-system-acl-rip
  10 permit udp any 224.0.0.0/24 eq rip
ipv6 access-list copp-system-acl-rip6
  10 permit udp any ff02::9/64 eq 521
ip access-list copp-system-acl-sftp
  10 permit tcp any any eq 115
  20 permit tcp any eq 115 any
ip access-list copp-system-acl-snmp
  10 permit udp any any eq snmp
  20 permit udp any any eq snmptrap
ip access-list copp-system-acl-ssh
  10 permit tcp any any eq 22
  20 permit tcp any eq 22 any
ipv6 access-list copp-system-acl-ssh6
  10 permit tcp any any eq 22
  20 permit tcp any eq 22 any
ip access-list copp-system-acl-tacacs
  10 permit tcp any any eq tacacs
--More--
  20 permit tcp any eq tacacs any
ipv6 access-list copp-system-acl-tacacs6
  10 permit tcp any any eq tacacs
  20 permit tcp any eq tacacs any
ip access-list copp-system-acl-telnet
  10 permit tcp any any eq telnet
  20 permit tcp any any eq 107
  30 permit tcp any eq telnet any
  40 permit tcp any eq 107 any
ipv6 access-list copp-system-acl-telnet6
  10 permit tcp any any eq telnet
  20 permit tcp any any eq 107
  30 permit tcp any eq telnet any
  40 permit tcp any eq 107 any
ip access-list copp-system-acl-tftp
  10 permit udp any any eq tftp
  20 permit udp any any eq 1758
  30 permit udp any eq tftp any
  40 permit udp any eq 1758 any
ipv6 access-list copp-system-acl-tftp6
  10 permit udp any any eq tftp
  20 permit udp any any eq 1758
  30 permit udp any eq tftp any
--More--
  40 permit udp any eq 1758 any
ip access-list copp-system-acl-traceroute
  10 permit icmp any any ttl-exceeded
  20 permit icmp any any port-unreachable
ip access-list copp-system-acl-undesirable
  10 permit udp any any eq 1434
ip access-list copp-system-acl-vpc
  10 permit udp any any eq 3200
ip access-list copp-system-acl-vrrp
  10 permit 112 any 224.0.0.0/24
ip access-list copp-system-acl-wccp
  10 permit udp any eq 2048 any eq 2048
class-map type control-plane match-any copp-system-class-critical
  match access-group name copp-system-acl-bgp
  match access-group name copp-system-acl-bgp6
  match access-group name copp-system-acl-eigrp
  match access-group name copp-system-acl-igmp
  match access-group name copp-system-acl-msdp
  match access-group name copp-system-acl-ospf
  match access-group name copp-system-acl-ospf6
  match access-group name copp-system-acl-otv-as
  match access-group name copp-system-acl-pim
  match access-group name copp-system-acl-pim6
--More--
  match access-group name copp-system-acl-rip
  match access-group name copp-system-acl-rip6
  match access-group name copp-system-acl-vpc
  match access-group name copp-system-acl-mac-l2pt
  match access-group name copp-system-acl-mac-otv-isis
  match access-group name copp-system-acl-mac-fabricpath-isis
  match protocol mpls router-alert
class-map type control-plane match-any copp-system-class-exception
  match exception ip option
  match exception ip icmp unreachable
  match exception ipv6 option
  match exception ipv6 icmp unreachable
class-map type control-plane match-any copp-system-class-important
  match access-group name copp-system-acl-cts
  match access-group name copp-system-acl-glbp
  match access-group name copp-system-acl-hsrp
  match access-group name copp-system-acl-hsrp6
  match access-group name copp-system-acl-vrrp
  match access-group name copp-system-acl-wccp
  match access-group name copp-system-acl-icmp6-msgs
  match access-group name copp-system-acl-mac-lldp
  match access-group name copp-system-acl-pim-reg
  match access-group name copp-system-acl-mac-flow-control
--More--
class-map type control-plane match-any copp-system-class-l2-default
  match access-group name copp-system-acl-mac-undesirable
  match protocol mpls
class-map type control-plane match-any copp-system-class-l2-unpoliced
  match access-group name copp-system-acl-mac-cfsoe
  match access-group name copp-system-acl-mac-gold
  match access-group name copp-system-acl-mac-lacp
  match access-group name copp-system-acl-mac-stp
  match access-group name copp-system-acl-mac-cdp-udld-vtp
class-map type control-plane match-any copp-system-class-management
  match access-group name copp-system-acl-ftp
  match access-group name copp-system-acl-ntp
  match access-group name copp-system-acl-ntp6
  match access-group name copp-system-acl-radius
  match access-group name copp-system-acl-sftp
  match access-group name copp-system-acl-snmp
  match access-group name copp-system-acl-ssh
  match access-group name copp-system-acl-ssh6
  match access-group name copp-system-acl-tacacs
  match access-group name copp-system-acl-telnet
  match access-group name copp-system-acl-tftp
  match access-group name copp-system-acl-tftp6
  match access-group name copp-system-acl-radius6
--More--
  match access-group name copp-system-acl-tacacs6
  match access-group name copp-system-acl-telnet6
class-map type control-plane match-any copp-system-class-monitoring
  match access-group name copp-system-acl-icmp
  match access-group name copp-system-acl-icmp6
  match access-group name copp-system-acl-traceroute
class-map type control-plane match-any copp-system-class-normal
  match access-group name copp-system-acl-dhcp
  match access-group name copp-system-acl-mac-dot1x
  match redirect dhcp-snoop
  match protocol arp
class-map type control-plane match-any copp-system-class-redirect
  match redirect arp-inspect
class-map type control-plane match-any copp-system-class-undesirable
  match access-group name copp-system-acl-undesirable
policy-map type control-plane copp-system-policy
  class copp-system-class-exception
    set cos 1
    police cir 360 kbps bc 250 ms conform transmit violate drop
  class copp-system-class-critical
    set cos 7
    police cir 39600 kbps bc 250 ms conform transmit violate drop
  class copp-system-class-important
--More--
    set cos 6
    police cir 1060 kbps bc 1000 ms conform transmit violate drop
  class copp-system-class-management
    set cos 2
    police cir 10000 kbps bc 250 ms conform transmit violate drop
  class copp-system-class-normal
    set cos 1
    police cir 680 kbps bc 250 ms conform transmit violate drop
  class copp-system-class-redirect
    set cos 1
    police cir 280 kbps bc 250 ms conform transmit violate drop
  class copp-system-class-monitoring
    set cos 1
    police cir 130 kbps bc 1000 ms conform transmit violate drop
  class copp-system-class-l2-unpoliced
    police cir 8 gbps bc 5 mbytes conform transmit violate transmit
  class copp-system-class-undesirable
    set cos 0
    police cir 32 kbps bc 250 ms conform drop violate drop
  class copp-system-class-l2-default
    police cir 100 kbps bc 250 ms conform transmit violate drop
  class class-default
    set cos 0
--More--
    police cir 100 kbps bc 250 ms conform transmit violate drop
control-plane
  service-policy input copp-system-policy
vtp mode transparent
vtp domain MMM
snmp-server location  Atlanta
snmp-server user admin network-admin auth md5 0x9aec23c86d068ebc7f8e8f6ba16abeb4
 priv 0x9aec23c86d068ebc7f8e8f6ba16abeb4 localizedkey
snmp-server community mmm$ group network-operator
ntp server 64.94.1.1

vrf context management
  ip route 0.0.0.0/0 10.1.1.1
vlan 1-3,10,12,14-18
vlan 100
  name mgmt
vlan 101,104,111-112,114-118,120
vlan 150
  name TEST
vlan 200-201,212,214,512,514-518,999

interface Vlan1
  no shutdown
--More--
  description Data Vlan
  ip address 10.1.10.255/16
  ip router eigrp 1

interface Vlan12
  no shutdown
  description DATA_172.16.12.0_Vlan12
  ip address 172.16.12.1/24

interface Vlan14
  description DATA_172.16.14.0_Vlan14
  ip address 172.16.14.1/24

interface Vlan15
  description DATA_172.16.15.0_Vlan15
  ip address 172.16.15.1/24

interface Vlan16
  description DATA_172.16.16.0_Vlan16
  ip address 172.16.16.1/24

interface Vlan17
  description DATA_172.16.17.0_Vlan17
--More--
  ip address 172.16.17.1/24

interface Vlan18
  description DATA_172.16.18.0_Vlan18
  ip address 172.16.18.1/24

interface Vlan100
  no shutdown
  ip address 192.168.100.1/27

interface Vlan101
  no shutdown
  ip address 192.168.101.1/27

interface Vlan104
  no shutdown
  description PHONE_192.168.4.0_Vlan 104
  ip address 192.168.4.1/24

interface Vlan111
  no shutdown
  description PHONE_192.168.11.0_Vlan111
  ip address 192.168.11.1/24
--More--


interface Vlan112
  no shutdown
  description PHONE_192.168.12.0_Vlan112
  ip address 192.168.12.1/24

interface Vlan114
  no shutdown
  description PHONE_192.168.14.0_Vlan114
  ip address 192.168.14.1/24

interface Vlan115
  no shutdown
  description PHONE_192.168.15.0_Vlan115
  ip address 192.168.15.1/24

interface Vlan116
  no shutdown
  description PHONE_192.168.16.0_Vlan116
  ip address 192.168.16.1/24

interface Vlan117
  no shutdown
--More--
  description PHONE_192.168.17.0_Vlan117
  ip address 192.168.17.1/24

interface Vlan118
  no shutdown
  description PHONE_192.168.18.0_Vlan118
  ip address 192.168.18.1/24

interface Vlan200
  no shutdown
  description WLAN_MGMT
  ip address 192.168.200.1/24

interface Vlan201
  no shutdown
  description WLAN_Employee
  ip address 192.168.201.1/24

interface Vlan212
  description PRINTER_172.20.12.0_Vlan212
  ip address 172.20.12.1/24

interface Vlan214
--More--
  description PRINTER_172.20.14.0_Vlan214
  ip address 172.20.14.1/24

interface Vlan215
  description PRINTER_172.20.15.0_Vlan215
  ip address 172.20.15.1/24

interface Vlan216
  description PRINTER_172.20.16.0_Vlan216
  ip address 172.20.16.1/24

interface Vlan217
  description PRINTER_172.20.17.0_Vlan217
  ip address 172.20.17.1/24

interface Vlan218
  description PRINTER_172.20.18.0_Vlan218
  ip address 172.20.18.1/24

interface Vlan512
  description WIRELESS_172.17.12.0_Vlan512
  ip address 172.17.12.1/24

--More--
interface Vlan514
  description WIRELESS_172.17.14.0_Vlan514
  ip address 172.17.14.1/24

interface Vlan515
  description WIRELESS_172.17.15.0_Vlan515
  ip address 172.17.15.1/24

interface Vlan516
  description WIRELESS_172.17.16.0_Vlan516
  ip address 172.17.16.1/24

interface Vlan517
  description WIRELESS_172.17.17.0_Vlan517
  ip address 172.17.17.1/24

interface Vlan518
  description WIRELESS_172.17.18.0_Vlan518
  ip address 172.17.18.1/24

interface port-channel2
  no switchport

--More--
interface port-channel12
  switchport
  switchport mode trunk

interface port-channel14
  switchport
  switchport mode trunk

interface port-channel15
  switchport
  switchport mode trunk

interface port-channel16
  switchport
  switchport mode trunk

interface port-channel17
  switchport
  switchport mode trunk

interface port-channel18
  switchport
  switchport mode trunk
--More--


interface port-channel141
  description 3750 stack 11th floor
  switchport
  switchport mode trunk

interface port-channel200
  switchport
  switchport mode trunk
  switchport trunk allowed vlan 1,3,200-201

interface Ethernet1/1
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet1/2
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet1/3
  switchport
--More--
  spanning-tree port type edge
  no shutdown

interface Ethernet1/4
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet1/5
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet1/6
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet1/7
  switchport
  spanning-tree port type edge
  no shutdown

--More--
interface Ethernet1/8
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet1/9
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet1/10
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet1/11
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet1/12
  switchport
  switchport mode trunk
--More--
  spanning-tree port type edge
  no shutdown

interface Ethernet1/13
  description SAN-Mgmt-Port
  switchport
  switchport mode trunk
  spanning-tree port type edge
  no shutdown

interface Ethernet1/14
  switchport
  switchport mode trunk
  spanning-tree port type edge
  no shutdown

interface Ethernet1/15
  switchport
  switchport mode trunk
  spanning-tree port type edge
  no shutdown

interface Ethernet1/16
--More--
  switchport
  switchport mode trunk
  spanning-tree port type edge
  no shutdown

interface Ethernet1/17
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet1/18
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet1/19
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet1/20
  switchport
  spanning-tree port type edge
--More--
  no shutdown

interface Ethernet1/21
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet1/22
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet1/23
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet1/24
  description VPN-Box
  switchport
  spanning-tree port type edge
  no shutdown

--More--
interface Ethernet1/25
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet1/26
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet1/27
  description PUB SIDE
  switchport
  switchport access vlan 100
  spanning-tree port type edge
  no shutdown

interface Ethernet1/28
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet1/29
--More--
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet1/30
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet1/31
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet1/32
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet1/33
  switchport
  spanning-tree port type edge
  no shutdown
--More--


interface Ethernet1/34
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet1/35
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet1/36
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet1/37
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet1/38
  description SUB SIDE
--More--
  switchport
  switchport access vlan 101
  spanning-tree port type edge
  no shutdown

interface Ethernet1/39
  description SUB SIDE
  switchport
  switchport access vlan 101
  spanning-tree port type edge
  no shutdown

interface Ethernet1/40
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet1/41
  description PUB SIDE
  switchport
  switchport access vlan 100
  spanning-tree port type edge
  no shutdown
--More--


interface Ethernet1/42
  description PUB SIDE
  switchport
  switchport access vlan 100
  spanning-tree port type edge
  no shutdown

interface Ethernet1/43
  description SUB SIDE
  switchport
  switchport access vlan 101
  spanning-tree port type edge
  no shutdown

interface Ethernet1/44
  description PUB SIDE
  switchport
  switchport access vlan 100
  spanning-tree port type edge
  no shutdown

interface Ethernet1/45
--More--
  description PUB SIDE
  switchport
  switchport access vlan 100
  spanning-tree port type edge
  no shutdown

interface Ethernet1/46
  description PUB SIDE
  switchport
  switchport access vlan 100
  spanning-tree port type edge
  no shutdown

interface Ethernet1/47
  switchport
  switchport access vlan 3
  spanning-tree port type edge
  no shutdown

interface Ethernet1/48
  switchport
  spanning-tree port type edge
  no shutdown
--More--


interface Ethernet2/1
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet2/2
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet2/3
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet2/4
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet2/5
  switchport
--More--
  spanning-tree port type edge
  no shutdown

interface Ethernet2/6
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet2/7
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet2/8
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet2/9
  switchport
  spanning-tree port type edge
  no shutdown

--More--
interface Ethernet2/10
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet2/11
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet2/12
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet2/13
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet2/14
  switchport
  spanning-tree port type edge
--More--
  no shutdown

interface Ethernet2/15
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet2/16
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet2/17
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet2/18
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet2/19
--More--
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet2/20
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet2/21
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet2/22
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet2/23
  switchport
  spanning-tree port type edge
  no shutdown
--More--


interface Ethernet2/24
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet2/25
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet2/26
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet2/27
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet2/28
  switchport
--More--
  spanning-tree port type edge
  no shutdown

interface Ethernet2/29
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet2/30
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet2/31
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet2/32
  switchport
  spanning-tree port type edge
  no shutdown

--More--
interface Ethernet2/33
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet2/34
  description Carrier-Router-to-WDC
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet2/35
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet2/36
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet2/37
  description MMM_WLC
--More--
  switchport
  switchport mode trunk
  switchport trunk allowed vlan 1,3,200-201
  spanning-tree port type edge
  channel-group 200
  no shutdown

interface Ethernet2/38
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet2/39
  description MMM_WLC
  switchport
  switchport mode trunk
  switchport trunk allowed vlan 1,3,200-201
  spanning-tree port type edge
  channel-group 200
  no shutdown

interface Ethernet2/40
  no switchport
--More--
  ip address 172.25.1.2/30
  no shutdown

interface Ethernet2/41
  description PUB SIDE
  switchport
  switchport access vlan 3
  spanning-tree port type edge
  no shutdown

interface Ethernet2/42
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet2/43
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet2/44
  switchport
  spanning-tree port type edge
--More--
  no shutdown

interface Ethernet2/45
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet2/46
  switchport
  spanning-tree port type edge
  no shutdown

interface Ethernet2/47
  description SUB SIDE
  switchport
  switchport access vlan 101
  spanning-tree port type edge
  no shutdown

interface Ethernet2/48
  description SUB SIDE
  switchport
  switchport access vlan 101
--More--
  spanning-tree port type edge
  no shutdown

interface Ethernet3/1
  switchport
  switchport mode trunk
  no shutdown

interface Ethernet3/2
  switchport
  no shutdown

interface Ethernet3/3
  switchport
  no shutdown

interface Ethernet3/4
  switchport
  no shutdown

interface Ethernet3/5
  switchport
  no shutdown
--More--


interface Ethernet3/6
  switchport
  no shutdown

interface Ethernet3/7
  switchport
  no shutdown

interface Ethernet3/8
  switchport
  no shutdown

interface Ethernet3/9
  switchport
  no shutdown

interface Ethernet3/10
  switchport
  no shutdown

interface Ethernet3/11
  description 11th Floor IDF
--More--
  switchport
  switchport mode trunk
  no shutdown

interface Ethernet3/12
  description 12th Floor IDF
  switchport
  switchport mode trunk
  channel-group 12 mode active
  no shutdown

interface Ethernet3/13
  switchport
  no shutdown

interface Ethernet3/14
  description 14th Floor IDF 1
  switchport
  switchport mode trunk
  channel-group 14 mode active
  no shutdown

interface Ethernet3/15
--More--
  description 15th Floor IDF
  switchport
  switchport mode trunk
  channel-group 15 mode active
  no shutdown

interface Ethernet3/16
  description 16th Floor IDF
  switchport
  switchport mode trunk
  channel-group 16 mode active
  no shutdown

interface Ethernet3/17
  description 17th Floor IDF
  switchport
  switchport mode trunk
  channel-group 17 mode active
  no shutdown

interface Ethernet3/18
  description 18th Floor IDF
  switchport
--More--
  switchport mode trunk
  channel-group 18 mode active
  no shutdown

interface Ethernet3/19
  switchport
  no shutdown

interface Ethernet3/20
  switchport
  no shutdown

interface Ethernet3/21
  switchport
  no shutdown

interface Ethernet3/22
  switchport
  no shutdown

interface Ethernet3/23
  switchport
  no shutdown
--More--


interface Ethernet3/24
  switchport
  no shutdown

interface Ethernet3/25
  switchport
  no shutdown

interface Ethernet3/26
  switchport
  no shutdown

interface Ethernet3/27
  switchport
  no shutdown

interface Ethernet3/28
  switchport
  no shutdown

interface Ethernet3/29
  switchport
--More--
  no shutdown

interface Ethernet3/30
  switchport
  no shutdown

interface Ethernet3/31
  switchport
  no shutdown

interface Ethernet3/32
  switchport
  no shutdown

interface Ethernet3/33
  switchport
  no shutdown

interface Ethernet3/34
  switchport
  no shutdown

interface Ethernet3/35
--More--
  switchport
  no shutdown

interface Ethernet3/36
  switchport
  no shutdown

interface Ethernet3/37
  switchport
  no shutdown

interface Ethernet3/38
  switchport
  no shutdown

interface Ethernet3/39
  switchport
  no shutdown

interface Ethernet3/40
  switchport
  no shutdown

--More--
interface Ethernet3/41
  switchport
  no shutdown

interface Ethernet3/42
  switchport
  no shutdown

interface Ethernet3/43
  switchport
  no shutdown

interface Ethernet3/44
  switchport
  no shutdown

interface Ethernet3/45
  switchport
  no shutdown

interface Ethernet3/46
  switchport
  no shutdown
--More--


interface Ethernet3/47
  switchport
  no shutdown

interface Ethernet3/48
  description 14th Floor IDF 2
  switchport
  switchport mode trunk
  channel-group 141 mode active
  no shutdown

interface Ethernet4/1
  switchport
  no shutdown

interface Ethernet4/2
  switchport
  no shutdown

interface Ethernet4/3
  switchport
  no shutdown
--More--


interface Ethernet4/4
  switchport
  no shutdown

interface Ethernet4/5
  switchport
  no shutdown

interface Ethernet4/6
  switchport
  no shutdown

interface Ethernet4/7
  switchport
  no shutdown

interface Ethernet4/8
  switchport
  no shutdown

interface Ethernet4/9
  switchport
--More--
  no shutdown

interface Ethernet4/10
  switchport
  no shutdown

interface Ethernet4/11
  switchport
  no shutdown

interface Ethernet4/12
  description 12th Floor IDF
  switchport
  switchport mode trunk
  channel-group 12 mode active
  no shutdown

interface Ethernet4/13
  switchport
  no shutdown

interface Ethernet4/14
  description 14th Floor IDF 1
--More--
  switchport
  switchport mode trunk
  channel-group 14 mode active
  no shutdown

interface Ethernet4/15
  description 15th Floor IDF
  switchport
  switchport mode trunk
  channel-group 15 mode active
  no shutdown

interface Ethernet4/16
  description 16th Floor IDF
  switchport
  switchport mode trunk
  channel-group 16 mode active
  no shutdown

interface Ethernet4/17
  description 17th Floor IDF
  switchport
  switchport mode trunk
--More--
  channel-group 17 mode active
  no shutdown

interface Ethernet4/18
  description 18th Floor IDF
  switchport
  switchport mode trunk
  channel-group 18 mode active
  no shutdown

interface Ethernet4/19
  switchport
  no shutdown

interface Ethernet4/20
  switchport
  no shutdown

interface Ethernet4/21
  switchport
  no shutdown

interface Ethernet4/22
--More--
  switchport
  no shutdown

interface Ethernet4/23
  switchport
  no shutdown

interface Ethernet4/24
  switchport
  no shutdown

interface Ethernet4/25
  switchport
  no shutdown

interface Ethernet4/26
  description 4th Floor IDF
  switchport
  switchport mode trunk
  no shutdown

interface Ethernet4/27
  switchport
--More--
  no shutdown

interface Ethernet4/28
  switchport
  no shutdown

interface Ethernet4/29
  switchport
  no shutdown

interface Ethernet4/30
  switchport
  no shutdown

interface Ethernet4/31
  switchport
  no shutdown

interface Ethernet4/32
  switchport
  no shutdown

interface Ethernet4/33
--More--
  switchport
  no shutdown

interface Ethernet4/34
  switchport
  no shutdown

interface Ethernet4/35
  switchport
  no shutdown

interface Ethernet4/36
  switchport
  no shutdown

interface Ethernet4/37
  switchport
  no shutdown

interface Ethernet4/38
  switchport
  no shutdown

--More--
interface Ethernet4/39
  switchport
  no shutdown

interface Ethernet4/40
  switchport
  no shutdown

interface Ethernet4/41
  switchport
  no shutdown

interface Ethernet4/42
  switchport
  no shutdown

interface Ethernet4/43
  switchport
  no shutdown

interface Ethernet4/44
  switchport
  no shutdown
--More--


interface Ethernet4/45
  switchport
  no shutdown

interface Ethernet4/46
  switchport
  no shutdown

interface Ethernet4/47
  switchport
  no shutdown

interface Ethernet4/48
  description 14th Floor IDF 2
  switchport
  switchport mode trunk
  channel-group 141 mode active
  no shutdown

interface mgmt0
  ip address 10.1.1.102/24
clock timezone EST -5 0
--More--
line console
line vty
boot kickstart bootflash:/n7000-s1-kickstart.5.1.2.bin sup-1
boot system bootflash:/n7000-s1-dk9.5.1.2.bin sup-1
boot kickstart bootflash:/n7000-s1-kickstart.5.1.2.bin sup-2
boot system bootflash:/n7000-s1-dk9.5.1.2.bin sup-2
router eigrp 1
ip route 0.0.0.0/0 10.1.1.10
ip route 10.19.1.0/24 10.1.10.252
ip route 10.30.0.0/16 172.25.1.1
ip route 10.40.0.0/16 172.25.1.1
ip route 10.60.0.0/16 172.25.1.1
ip route 10.70.0.0/16 172.25.1.1
ip route 10.110.0.0/16 172.25.1.1
ip route 172.31.255.32/27 172.25.1.1
ip route 192.168.21.0/24 10.1.1.10
ip route 192.168.30.0/24 172.25.1.1
ip route 192.168.40.0/24 172.25.1.1
ip route 192.168.60.0/24 172.25.1.1
ip route 192.168.70.0/24 172.25.1.1
ip route 192.168.110.0/24 172.25.1.1
logging server 10.1.1.24

--More--



ATLCore#
0
Comment
Question by:dhuff2012
  • 2
4 Comments
 
LVL 50

Expert Comment

by:Don Johnston
ID: 38416064
In the future, please use the code feature when posting configurations.

What interface of the 3750 is connected to the 7K and what interface of the 7K is connected to the 3750?
0
 
LVL 10

Accepted Solution

by:
mat1458 earned 2000 total points
ID: 38416605
On the 7K you have:

interface port-channel141
  description 3750 stack 11th floor
  switchport
  switchport mode trunk

On the 3750 the way I look at it you only use VLAN1. Do a "switchport trunk allowed vlan 1" on the 7K and only the traffic you want is sent to the 3750. The way you have it the 7K does not know which VLANs are needed on the 3750 side so it has to flood all traffic in every VLAN.
0
 

Author Closing Comment

by:dhuff2012
ID: 38419545
thank you very much.
0
 
LVL 10

Expert Comment

by:mat1458
ID: 38420616
You're very welcome.
0

Featured Post

Upgrade your Question Security!

Add Premium security features to your question to ensure its privacy or anonymity. Learn more about your ability to control Question Security today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

There are two basic ways to configure a static route for Cisco IOS devices. I've written this article to highlight a case study comparing the configuration of a static route using the next-hop IP and the configuration of a static route using an outg…
WARNING:   If you follow the instructions here, you will wipe out your VTP and VLAN configurations.  Make sure you have backed up your switch!!! I recently had some issues with a few low-end Cisco routers (RV325) and I opened a case with Cisco TA…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

834 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question