[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Default account for outgoing mail, signature assignment ignored in MS Outlook

Posted on 2012-09-19
3
Medium Priority
?
368 Views
Last Modified: 2012-10-17
Hello,

I use MS Outlook (2010) for sending and receiving e-mails. I have two e-mail accounts as follows:

        1) username@gmail.com (POP/SMTP)
        2) username@businessname.com (IMAP/SMTP)

I have had account #1 selected as the default account for several years. However, I recently changed that designation in the Account Settings window so that account #2 is now selected as the default. In the Account Settings window, the default account is indicated by a check mark to the left and the words, "send from this account by default" in parentheses to the right.

Despite having made this change however, whenever I open a new e-mail, it still comes up with account #1 displayed as the account from which the e-mail will be sent.

The other problem which may or may not be related is that I recently went to the Signatures and Stationary window and created a signature (with a logo) for account #2. In the upper right-hand corner of that window, I designated to include the signature in all new e-mails going out from account #2. Furthermore, I selected this to occur in new messages and replies/forwards.

However, when I click to compose a new e-mail and then click the "From" button to change to account #2 (since account #1 still comes up as the default as described above), even though I have changed to account #2, the custom signature does not appear.

What could be causing these problems? More importantly, what can I do to cause the default setting and signature input to work correctly? I've tried restarting the program and restarting the computer but the problem persists.

Thanks
0
Comment
Question by:Steve_Brady
3 Comments
 
LVL 35

Assisted Solution

by:Bembi
Bembi earned 800 total points
ID: 38419304
So, for point 1:
I just created another account, and I can change the defualt too, in outlook or in control panel, whaever I set, the default is the same.

But it depends from a differnt setting:

Select Backplane - Options - Enhanced, there you can set the folder, which is opened by default, when you open outlook.
And as you have not changed it, Outlook opens your account1 inbox and use is as default sender address.

Point 2:
I tried it with my version and it works fine. I have several signatures. Selected account 1 on the right side and set signatures, selected account 2 on the right side and set other signatures. When I change the sender address, the signature change too.

So you may try it first with a simple text signature if it works in general, maybe your logo avoids the change.
If it doesn't work at all, amke sure your Outlook is up to date.
0
 
LVL 18

Accepted Solution

by:
Steven Harris earned 1200 total points
ID: 38493374
The signature is not the issue.  Whenever you change an existing message (it was already opened as profile 1) it does not pull the signature down.

Simple fix:

Drag profile #2 and make it Profile #1 (place it ABOVE) Profile #1.

This will fix your "send from" issue and your signature issue.
0
 

Author Closing Comment

by:Steve_Brady
ID: 38508583
Thanks
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
By default Outlook 2016 displays only one time zone in the Calendar. The following article explains how to display two time zones in one calendar view.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…
Suggested Courses

834 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question