[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 692
  • Last Modified:

Macbook Pro electromagnetic Interference?

Dear Experts:

For several years,  I have frequented a sports club with my Mac to watch sports via the internet.  The screen becomes inoperable when I sit near neon signs.  The mouse continually and uncontrollably hops around the screen.  When the neon signs are turned off, the Mac works perfectly.  So, the electronic interference causes the Mac to behave strangely.

The exact same thing has begun happening at home.  My Mac works perfectly everywhere else.  There must be some sort of electronic interference in the neighborhood.  Has anyone experienced the same? Is there anything I can check or do to prevent this from happening?
0
shogun5
Asked:
shogun5
  • 6
  • 5
1 Solution
 
Dave BaldwinFixer of ProblemsCommented:
Did you just start using Compact Fluorescent Lamps (CFLs) to replace incandescent lamps?
0
 
shogun5Author Commented:
No, same lights for several weeks without problems.
0
 
strungCommented:
When you say the screen becomes inoperable, do you mean there is distortion on the screen or just that the cursor is erratic?

If the latter, try turing off Bluetooth.
0
Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

 
shogun5Author Commented:
When I inoperable I mean that mouse after about 20 seconds begins to move on its own (I'm not connected to the internet at all and bluetooth is disabled.

It's weird, the mouse will start to move horizontally and I see menu items dropping down but it doesn't seem to have a purpose.

I am not connected to the Internet and wi-fi is turned off.
0
 
strungCommented:
Are you using an actual mouse, or are you just using the track pad? If it is an actual mouse, how is it connected? USB?

If you have an actual mouse, try disconnecting it and see if that makes a difference.
0
 
strungCommented:
Pull down the Apple Menu to System Preference and to go Sharing. Make sure you have Screen Sharing turned OFF.
0
 
shogun5Author Commented:
I am using the Trackpad only.
0
 
strungCommented:
Is screen sharing off?
0
 
strungCommented:
0
 
shogun5Author Commented:
Yes. Screensharing is turned off. Let me look at the link...
0
 
strungCommented:
Also try cleaning the trackpad.
0
 
shogun5Author Commented:
Okay thanks for the link but I am running Snow Leopard and the option is not available besides the mouse moves when I do not touch the trackpad. I am thinking it's some kind of electromagnetic interference as it only happen at some locations and seems to stop when I turn off surrounding neon lights or extra electronic disturbance.
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 6
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now