• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 679
  • Last Modified:

Group Policy Weirdness

Hi,

I am experiencing the following issue on a SBS 2011 deployment.

When i EDIT a group policy, i cannot see all the items i'd expect to.

First image is of my problematic install, second is of a working install

Group Policy missing elements Group Policy with all elements
As you can see the following areas are missing

Group policy comparision
I have looked at various blogs, KB's indicating that i should re-register some DLL's (which i have done), check that any of the ADM files arent missing (the two sites i am checking have the same folder lists)

Does anyone have any ideas?
0
mlimo
Asked:
mlimo
  • 3
1 Solution
 
Cliff GaliherCommented:
That definitely sounds like a DLL issue, not an adm issue. Let's start simple though and make sure there isn't something bigger going on. I'd like to perform two different tests:

1) maybe the object itself is corrupt. Have you tried creating a new group policy object? Does it exhibit the same behavior?

2) download and install RSAT on a vista or win7 client machine and create a group policy from there. Is the behavior different?
0
 
aadi369Commented:
To resolve the issue,

Right-click the "Administrative Templates" node of either "User Configuration" or "Computer Configuration", choose "View" and "Filtering" from the menu. The "Filtering" windows opens. Uncheck both options at the bottom of the window:
"Only show configured policy settings" and "Only show policy settings that can be fully managed".
The Group Policy Editor should then show all settings from the custom or third party ADM template.
0
 
mlimoAuthor Commented:
To cgaliher.

With regards to query 1.
The behavior is consistent in editing any existing GPO's or creating new ones

With regards to query 2.
I have not yet tried this, but I will when I am at the site on monday.

To aadi369

unfortunately it is not a filtering issue either.  There is no filter operating, and issue still exists
0
 
mlimoAuthor Commented:
To get me by, i enabled Group Policy Management on the Terminal Server on site.
It allowed me to make the changes I needed.

After that, i thought, why not remove and reinstall the Feature on the SBS.

After removing, rebooting, re-enabling, presto, GP Management working correctly on the main server.
0
 
mlimoAuthor Commented:
Found a resolution outside the scope of the advice provided
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now