?
Solved

Sage Act! 2008 not linking with History when emailing from Outlook 2007

Posted on 2012-09-20
8
Medium Priority
?
687 Views
Last Modified: 2013-04-03
Hi,
We have a customer using Sage Act! 2008 linking with Outlook 2007 for emails.
When they send an email from Outlook 2007, the subject goes into the "regarding and details" column in history, but if there is an attachment there is nothing under the paperclip column.
I have checked all the Act support and can not find an answer.
I have a vague recollection of creating a rule in Outlook?
Many thanks in advance.
Mike
0
Comment
Question by:ics45
8 Comments
 
LVL 7

Accepted Solution

by:
50cal earned 668 total points
ID: 38416972
In order for ACT! to attach the email with attachments you'll either need to change the preferences of the user so that it defaults to attaching the whole email rather than just the subject line or change the setting on an email by email basis.

Email by Email
In the New email window you should have an ACT! history option within the tool bar/ribbon (This may be listed under the Addins tab).
Drop down the History recording options and select the option to attach Subject, Message and All attachments.

There is a KB by Sage.

Default Preference
Select Tools > Preferences
Select the Email tab and click email system set-up
Follow through the wizard till the Email Record options page
Set the default history Type to Subject, Message and All attachments
Follow through and finish the wizard

There is a KB by Sage.
0
 

Author Comment

by:ics45
ID: 38417859
Hi 50cal,

Very many thanks for the reply, unfortuantly both the KB's are for later versions of Act!

We have version 2008.

Any other ideas?

Thanks very much,

Mike
0
 
LVL 2

Assisted Solution

by:Willdotb
Willdotb earned 668 total points
ID: 38420983
Hi ics45

If I remember correctly, the ACT! preferences for your version can be found in Outlook.

If you open up Outlook go to Options. There should be an ACT! Tab. From this tab select history options.

Once you have successfully navigated to the ACT history options tab, verify the location of the database and choose the history format of 'Entire e-mail as attachment (Includes images and other attachments)' -> Select Ok and restart Outlook.

This should achieve what you are after.

Let us know how you get on
0
New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

 

Author Comment

by:ics45
ID: 38422129
Act History TabHi Willdotb,

I have found the Act tab in Outlook as above and it was already setup as you specified.

But when you send the email from Outlook, it still doesn't show in the paperclip column in History in Act! - See attachment.

Any other ideas?

Many thanks,

Mike
0
 
LVL 30

Assisted Solution

by:Mike Lazarus
Mike Lazarus earned 664 total points
ID: 38442140
With 2008, you had to use Attach to Contacts as per:
http://kb.sagesoftwareonline.com/app/answers/detail/a_id/14689
0
 

Author Comment

by:ics45
ID: 38449960
Hi,

GL Computing,

Many thanks for the reply.

That looks excellent, as soon as I get to remote onto our customer I shall give you the points!!

Mike
0
 

Author Comment

by:ics45
ID: 38450037
Hi GL Computing,

I have tried the KB and the composing options is greyed out (See jpg).

Would you know why?

Many thanks in advance,

Mike
Act-greyed-out.JPG
0
 

Author Comment

by:ics45
ID: 39044134
Ended up I had to reload the PC, then it all worked first time - very weird!!
0

Featured Post

Vote for the Most Valuable Expert

It’s time to recognize experts that go above and beyond with helpful solutions and engagement on site. Choose from the top experts in the Hall of Fame or on the right rail of your favorite topic page. Look for the blue “Nominate” button on their profile to vote.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Microsoft have a hotfix for Windows systems that will improve application that uses UTC dates and times - including Outlook, the Windows Event Viewer and many third-party applications. Most date and time stamps that are created and displayed in W…
ACT LINK FOR PEACHTREE WON’T LINK PROBLEM       It always seems that when you upgrade Act or Peachtree Quantum in versions 2009, 2010, 2011, or 2012 then try to relink them it fails. Following the linking instructions-  Go to the peachtree tab in …
Introduction to Processes
Starting up a Project
Suggested Courses

864 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question