[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 327
  • Last Modified:

MSExchange auto discover URL issue

MS Exchange 2010

We have an issue with Autoconfigure with exchange 2010

When running the Cmdlet Test-OutlookWebServices  the test return a valid autodiscover on <servername>.domain.com but then fails on the SSL check.. I would expect this as the mail server should be returning mail.domain.com .

How do I change the exchange configuration server name to mail.domain.com instead of <servername>.domain.com?
0
robc00
Asked:
robc00
1 Solution
 
AmitIT ArchitectCommented:
Can you run the test from below link and post the output
https://www.testexchangeconnectivity.com/
0
 
Simon Butler (Sembee)ConsultantCommented:
Sigh... ignore the post above, as that is completely useless.

To change the URL you need to run this command:

Get-ClientAccessServer | Set-ClientAccessServer -AutodiscoverServiceInternalUri https://mail.example.net/autodiscover/autodiscover.xml

Although if you are using a single name SSL certificate you should probably adjust everything else as per my guide here: http://exchange.sembee.info/2010/install/singlenamessl.asp

Simon.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now