Linux mint - swap Keyboard from US to UK as Im getting " where the @ is

and vice versa

how to do this ?
fcekAsked:
Who is Participating?
 
Gerwin Jansen, EE MVEConnect With a Mentor Topic Advisor Commented:
Hi, can you have a look in /etc/default/keyboard at the XKB* variables? You should see something like this: XKBLAYOUT="us,us" and change that to uk,uk
0
 
rindiConnect With a Mentor Commented:
Select "System Tools", "System Settings", then "Keyboard Layout". Here you can select what keyboard layout(s) you want to use.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.