troubleshooting Question

Fat32 Partition Corrupted after resize

Avatar of MXDEWD
MXDEWDFlag for New Zealand asked on
Windows XPStorage SoftwareStorage HardwareAcronis
6 Comments5 Solutions1075 ViewsLast Modified:
HI there, I have an Acer laptop (win xp,) hard drive that had the data partition installed and the windows partition had become full. All Partitions are fat32.

I removed the hard and connected to my backup computer via a usb adaptor, ran my Acronis Disk Manager and resized/moved the partitions to give more space for C drive.

I replaced the hard drive. went to boot the PC and to my surprise, the computer could not boot (Missing NTLDR). I ran the XP repair utility and ran FIXBOOT,  FIXMBR, CHKDSK (REPAIR), testing the system each time with no joy. CHKDSK came up unrepairable error.

I eventually pulled the HDD out again to have a look and now the partition contains a bunch of folders called found.xxx containing squillions of files called filexxxx.chk. I have tried to run CHKDSK again but it gives an error stating there is not enough room to recover the files. I tried doing a sector image backup and restore to a larger drive but the recovery only looks at the visible files and doesn't really help.

I don't have a problem doing a recovery but I really would like to get the data off the disk.

Any Thoughts???
ASKER CERTIFIED SOLUTION
Join our community to see this answer!
Unlock 5 Answers and 6 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 5 Answers and 6 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros