Avatar of realfoh
realfoh
 asked on

Ceragon IP10 and Cisco gbit issue

We have an issue with a Ceragon IP10 FibeAir radio link:

a) When connected to a HP ProCurve 10/100 OR Gbit (two different switches), auto-negotiate works fine, and the IP10 connects at proper speed (100 or 1000Mbps).

b) When connected to a Cisco 2960-S (Gbit Ethernet), the IP10 starts behaving weird:
  1) Using auto-negotiate: IP10 Ethernet interface goes down, switch port shows no link
  2) Disabling auto, setting 100/FD: Port comes up, but throughput is below 10Mbps
  3) Any other combination of fixed speed/duplex: No link

c) When connecting the IP10 back to the ProCurve, and then back to the Cisco - everything works like a charm (just using the ProCurve to handle the IP10).

Any ideas what might be causing this? And how to fix it?
Network OperationsSwitches / HubsNetworking Hardware-Other

Avatar of undefined
Last Comment
realfoh

8/22/2022 - Mon
Istvan Kalmar

HI,

We was same problem, please try cross cable, vecause IP10 has switch port, and please disable auto MDI
realfoh

ASKER
Disable auto MDI: Switch side?
realfoh

ASKER
According to Cisco documentation:
If you set speed/duplex to a fixed value, auto-mdi/mdix is automatically disabled.
But for gigabit (1000/FD), auto-mdi is always enabled (not possible to turn off).
Experts Exchange has (a) saved my job multiple times, (b) saved me hours, days, and even weeks of work, and often (c) makes me look like a superhero! This place is MAGIC!
Walt Forbes
ASKER CERTIFIED SOLUTION
realfoh

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
realfoh

ASKER
Solution was defective equipment