troubleshooting Question

Migrationg mailbox from 2010 to 2003 breaks activesync

Avatar of First Last
First LastFlag for United States of America asked on
ExchangeOutlookEmail Servers
5 Comments1 Solution901 ViewsLast Modified:
I'm working on upgrading exchange 2003 to 2010 and ran into a small problem.  I have several BES users (myself included) and when I migrated my mailbox to the 2010 server last night I found the BES service stopped working.  From what I've read this is due to upgrades needed on the BES server to update the admin software, profile, and other items.

The problem is that when I moved my mailbox back to the 2003 server I am no longer able to use activesync on my Android phone.  BES works and oddly enough I can send email with the Activesync connection but get an connection error when I try to sync.  In the Exchange Management Console on the 2010 server when I look at mailbox features tab under my account properties Activesyc says "This feature only applies to exchange 2010 objects and above." Any ideas on what the problem might be with this one?
ASKER CERTIFIED SOLUTION
Join our community to see this answer!
Unlock 1 Answer and 5 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 5 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros