Link to home
Start Free TrialLog in
Avatar of bcameron70
bcameron70

asked on

Exchange 2010 not sending to a particular recipient

Hey there, I have an an organization running exchange 2010

I am running outlook 2010 for my mail clients

I am trying to sen an e-mail to a recipient@address.com and I am gettiing the bounceback immediately of


Your message did not reach some or all of the intended recipients.

      Subject:      test 10
      Sent:      9/26/2012 1:13 PM

The following recipient(s) cannot be reached:

      'recipient@address.com' on 9/26/2012 1:13 PM
            None of your e-mail accounts could send to this recipient.


This  message is bouncing back immediately, and if I am watching the SMTP queue viewer, the address.com is not even being contacted

If I send an e-mail to another person at the same organization 'recipient2@address.com' they receive the message and I see the SMTP Queue active with the message

This is happening for a few outside e-mails we are tryng to send to, the bounceback does not look familiar.

anyone in our organization that tries to send to the 'recipient@address.com' person gets the same bounceback

any help is appreciated.
THank you!
Avatar of Manpreet SIngh Khatra
Manpreet SIngh Khatra
Flag of India image

Is there any contact with "recipient@address.com" or any Transport rule stopping this ?

- Rancy
As mentioned above, looks to me local outlook issue. Try sending it using OWA.
Avatar of bcameron70
bcameron70

ASKER

I will check the transport rule, but this is across multiple users in our organization with different outlooks and systems having trouble sending e-mail to one recipient outside but not another at the same recipient domain
ASKER CERTIFIED SOLUTION
Avatar of thomasdavis
thomasdavis
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
The autocomplete list was screwing it up!!!  Awesome!!!! Thank you!